cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
5373
Views
0
Helpful
5
Replies
amr_kishk
Beginner

Mobile Voice Access using E1 PRI with ISDN SW type Qsig

I have CUCM 7.1.2 and H323 voice GW with E1 PRI [ISDN SW type Qsig], i tried to enable Mobile Voice Access and single number reach.

- i tested single number reach and it working fine,

- but when testing Mobile Voice Access i can not able to making new call [after dialing the destination and press # i recived fast busy tone].

- i using Codec g711ulaw

5 REPLIES 5
jballari
Beginner

Hello,

Providing you have followed all the configuration steps correctly:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/admin/7_0_1/ccmfeat/fsmobmgr.html#wp1125623

here are a few things to check:

Make sure Enable Mobile Voice Access set to true on Service Parameter Configuration.

Make sure Enable Mobile Voice Access on End User Configuration.

Make sure H.323 gateway has the correct configuration for VXML application.

Make sure Mobile Voice Access Directory Number is configured on Mobile Voice Access and a voip dial peer is configured on H.323 gateway.

Make sure target number is not in “System Remote Access Blocked Numbers”.

Now, without having more detailed information about your problem, it's hard to give a pointer to what's failing. I'd suggest you check the above link and items and if it's still not working try to open a TAC case or go to the tech forums for support on cisco.com

Cheers,

Jose

Hi Jose,

I have everything configured as given in the document,

my SNR is working fine....when i dial in to MVA, it is promping to enter the password. once i enter the password i selected option 1 to make external call.

Once i enter the external transfer number followed by # i hear a dead silence for some time and  the call is getting disconnected.

when i execute debug voice application vxml all, i am able to see the external transfer number in the rdnis field. but i dont see any outbound pots dialpeer being matched.

Please suggest...

Thanks

Aravind

Well, at least now you don't hear the fast busy tone that you were mentioning in your first email. In order to troubleshoot this further, the config and logs should be analyzed to see where it's failing and for that I do recommend you open a case with our TAC. They will be able to review your scenario, pinpoint the potential causes for the failure and suggest correct configuration.

Cheers,

Jose

Hi Arvind,

I am facing the similar problem that when I place call to a PSTN number it gives a long beep and call never completes.Please let me know how your issue was resolved.

Regards

Amit

Hi,

Did you check your dial-peer on your VG?

Remember - you have to tell the VG where it should send the call. I think you are dialing a "short" number to make

an internal call. But your existing dial-peers are only for full PSTN number's. Add new dial-peer whith shortened numbers and send it to CUCM.

Regards,

Dominik

Content for Community-Ad

Spotlight Awards 2021