cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

4805
Views
0
Helpful
7
Replies
jeffrey-young
Beginner

Mobility Softkey not appearing - SNR

I have an interesting one here.....

I cannot get the Mobility softkey to appear on phones.  I have added it to the template for onhook and connected.  I've applied config and reset phone and still nothing......

Weird.

Any assistance would be appreciated.

Thanks,

Jeff

7 REPLIES 7
sakhter
Cisco Employee

Jeff - Please provide:

1- CUCM version

2- Phone Model

3- Phone firmware load version

There is a similar issue seen on 6941 phone so need to know.

Thanks

Saeed

Saeed,

CUCM Version System version: 7.1.5.10000-12

Phone Model: 7942

Firmware load version: SCCP42.9-0-2SR1S

Thank you,
Jeff

Missed one question in the earlier message:

Please list the exact steps you attempted to create the softkey.

Thanks

Saeed

I performed the following:

Device -> Device Settings -> Softkey Template -> Copied template -> Renamed Template -> configure softkey -> On-hook

I added the softkey there and to connected

I then went to the device and associated the softkey template to that device.

Thanks,
Jeff

Please follow exactly as under, and see if it works this time. Did you add the owner user ID?

Procedure


Step 1 Choose Device > Device Settings > Softkey Template.

Step 2 To list the existing templates, click Find.

Step 3 To create the new template, click Standard User and then click Copy.

Step 4 Enter a name and description for the Softkey template and click Save.

Step 5 Select Configure Software Layout from the Go next to Related Link menu in the upper, right corner of the window and click Go.

Step 6 Select On Hook from the pull-down list box.

Step 7 Add Mobility to the selected Softkeys and click Save.

Step 8 Select Connected from the pull-down list box.

Step 9 Add Mobility to the selected Softkeys and click Save.

Step 10 Open the Phone Configuration window and associate the Softkey Template with the created Softkey template. See "Configuring Cisco Unified IP Phones" in the Cisco Unified Communications Manager Administration Guide.

Step 11 Choose the Owner User ID for the Mobile Connect phone user.

Step 12 Click Save

Thanks

I have gone back through these steps (exactly) and the mobility button still does not appear.  Consequently I am unable to get SNR to work.  I have created the Remote Destination associated it to the DN....all that stuff.

Any other thoughts?

Jeff

If possible, can you try this on a different phone model and see if it works. IF you are 100% sure the steps are correctly followed, then it should not be a config issue.

Create
Recognize Your Peers
Content for Community-Ad