cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

MPE 2.1.1.2 Compatibilty with CUPS 8.0

Afternoon all,

Has anyone expericened a problem integrating Meeting Place Express (2.1.1.2) with CUPS 8.0?

I had MPE working fine with CUPS 7.0 and CUPC 7.0. I've configured CUPS 8.0 in the same manner but still getting the following error in CUPC 8.0.2:

MPE_Error.JPG

1 ACCEPTED SOLUTION

Accepted Solutions

htluo
Engager
Engager

For whatever reason, Cisco decided NOT to support MPE with CUPC 8 (for web conferencing).

With CUPC 8, you need to use MP, not MPE.

Michael

http://htluo.blogspot.com

View solution in original post

2 REPLIES 2

htluo
Engager
Engager

For whatever reason, Cisco decided NOT to support MPE with CUPC 8 (for web conferencing).

With CUPC 8, you need to use MP, not MPE.

Michael

http://htluo.blogspot.com

Thank you so much for your reply. I guessed it wasn't compatible as It worked fine on CUPS7 and I had configured CUPS8 in exactly the same way.

Regards,

Jamie

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: