cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

186
Views
0
Helpful
2
Replies
Beginner

MRA SSO/SAML Webex Teams Issue - Phone services does not register

I have an ongoing issue with webex teams and MRA/SSO -SAML and wondering if anybody else experiences the same thing or has successfully set it up

 

CUCM, Unity Connection, Expressway E & C's + webex have all been setup to use SAML SSO with ADFS with the same IDP source.

User accounts have been setup to use calling behaviour of "Calling in Webex Teams (Unified CM)" in the portal. As such, phone services registers fine internally, but has an issue when external and using webex teams. 

 

Spent hours with TAC trying to work out the issue without success. Odd thing is, when I use jabber to login with the webex user, it functions fine externally

2 REPLIES 2
Enthusiast

Re: MRA SSO/SAML Webex Teams Issue - Phone services does not register

Hi 

I have nearly the same issue, 

 

We are implementing Jabber with Team Messaging Mode. All services uses the same IDP. 

With MRA, Jabber connecting to Webex Messaging fine, but not to our phone services. 

 

it looks like there is a configuration hint we need. 

 

Best regards

 

 

Beginner

Re: MRA SSO/SAML Webex Teams Issue - Phone services does not register

I can get jabber to work fine with Teams messaging mode and UC services, it's just when clients use Webex teams clients it has issues with MRA. It's frustrating as we have already rolled out teams and if we advise users to start using jabber, it is just going to cause confusion.

 

The case is currently with Cisco Teams TAC engineers. Some feedback was "Frankly we have not come across many with SSO/SAML deployed with MRA. In my experience, you probably will be the first". Doesn't fill you full of confidence. 

 

I've followed the guide word for word, and still no luck. 

 

 

 

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here