cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
553
Views
0
Helpful
3
Replies
Highlighted
Beginner

MWI Stuck on on a handful of devices

Morning all. 

 

For the last few years we have been operating smoothly with our setup, however some stage last week some of our handsets have been stuck with the MWI light and envelope notification on screen even though no voicemail is left. 

 

These users have never had an issue prior to this and they are not new users either. 

 

If we dial the MWI extensions i can manually activate or deactivate the indicator on the phone however once i do that they do not turn back on if we actually call and leave a message. 

 

I have tried resetting the ports in unity under telephony integrations. 

 

I have tried calling and leaving a voicemail on the affected users then going in and deleting the only voicemail as well as deleting the deleted items

 

I have performed a show cuc cluster status and everything seems to be on normal. cuc

 

Basically everything found here ...

https://community.cisco.com/t5/collaboration-voice-and-video/understanding-troubleshooting-mwi-on-unity-connection/ta-p/3162948

 

I cant seem to find the reason as to why these users are having issues. 

Any tips? 

 

Thanks in advanced 

 

 

 

Everyone's tags (2)
3 REPLIES 3
Highlighted

Re: MWI Stuck on on a handful of devices

Just for kicks, BAT export the users and see if anyone else has their MWI destination set to the same extension as the user who’s MWI isn’t working. It’s possible the other mailbox has VM and is configured to send an MWI notification to the wrong user.
Highlighted
Beginner

Re: MWI Stuck on on a handful of devices

If i do that, the only export that gives me anything significant is the user from ldap, which is strange as we tend to import users from CUCM instead of direct from LDAP. 

 

I exported it anyway but none of the MWI fields are configured to send to anyone else. 

Highlighted
Beginner

Re: MWI Stuck on on a handful of devices

So i just realised the issue is actually affecting everyone and not a select few. 
Some have the light permanently on and some have it permanently off. 

 

Any other thoughts?

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey