cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
848
Views
0
Helpful
2
Replies
Highlighted
Beginner

NTP Synchronization not possible from Pub CUCM - version 8.6.2

Hi all,

 

Good day to all. Currently we are having issues that the CUCM that is the Publisher is not synchronizing to any of the NTP servers it has set. The current version running for CUCM is the 8.6.2 and it is hosted on a vmware Esx 5.0, but the NTP servers one are the core switch (6500 series) and a router (3900 series) located at the same site. We are constantly getting the following alarms from the RTMT:

 

SyslogSeverityMatchFound events generated:
SeverityMatch : Critical
MatchedEvent : Oct 10 01:44:41 user 2 ntpRunningStatus.sh: Primary node NTP server is currently inaccessible or down. Verify the network between the primary and secondary nodes.  Check the status of NTP on both the primary and secondary nodes via CLI 'utils ntp status'.  If the network is fine, try restarting NTP using CLI 'utils ntp restart'.
AppID : Cisco Syslog Agent

 

As it recommended in the alarm we proceeded to do a 'utils ntp restart' but with no luck given the alarms persist and when we type the 'utils ntp status' we get the following results for the publisher:

admin:utils ntp status
ntpd (pid 15738) is running...

     remote           refid      st t when poll reach   delay   offset  jitter
==============================================================================
 3900 router     6500 switch       4 u   60   64  377    0.152   -0.439   0.053
 6500 switch      10.97.215.82     3 u   57   64  377    0.384   -0.461   0.193


unsynchronised
  time server re-starting
   polling server every 64 s

Current time in UTC is : Fri Oct 10 07:38:48 UTC 2014
Current time in America/Tegucigalpa is : Fri Oct 10 01:38:48 CST 2014

 

And when we run the same command for the Subs, we get the following:

admin:utils ntp status
ntpd (pid 1911) is running...

     remote           refid      st t when poll reach   delay   offset  jitter
==============================================================================
 CUCM Pub     .INIT.          16 u  689 1024    0    0.000    0.000   0.000


unsynchronised
  time server re-starting
   polling server every 64 s

Current time in UTC is : Fri Oct 10 07:38:30 UTC 2014
Current time in America/Tegucigalpa is : Fri Oct 10 01:38:30 CST 2014

 

As seen from the commands, both pub and sub, indicate they are not currently synched to any ntp, however, the time they show so far is the correct one. Despite being correct time, we still are getting the alarms in a set interval of time.

 

Please we need your help with this in order to stop this issue as well as the alarms too and also to avoid phones to get the wrong hour date. Any help is most appreciated and hope to receive feedback soon.

Regards..

 

P.S. We have tried also the workaround stated in the bug CSCtw46611, however when inputting 'utils os secure permissive', the alarms are still getting generated.

 

 

 

2 REPLIES 2
Highlighted
Beginner

Did you get this resolved?  We are seeing the same issue. 

Highlighted

Hi Luis, 

We are facing the same issue here. 

How did you manage to solve this issue ? 

Thanks in advance for your reply.

 

Regards,

Vincent