cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
338
Views
0
Helpful
5
Replies
cmaiolani
Beginner

Presence problem CUBAC - status ukendt

Hi to all,

i have a problem with the status of presence in CUBAC Console. I see the "?" in the console (status ukendt)

CUBAC, Build 9.0.1.126

CUCM 9.1.1.20000-5

CUP 9.1.1.10000-8

I have already follow the config guide to add the User_Profile in the DB of CUBAC and also from console in the contact deltail i can see the User Profile populated with userid. I have already check domain name and also but i can't see any problem.

BLF in CUBAC console works fine.

In CUP i have done in/out ACL and the status of presence between jabber clients works fine.

How can i troubleshoot this problem? Any ideas what problem it can be?

Thanks a lot!

5 REPLIES 5

You can run a Wireshark on the CUBAC server or collect the SIP Proxy Engine logs from CUP.

Does CUBAC send a SIP SUBSCRIBE?

Does CUP answer or reject it with a 400/500 error? If it rejects it, the most likely cause is the URI being wrong or your ACL is wrong.

Is your Inbound ACL on CUP the IP address of the CUP server?

It sounds like you have already done this but just to be sure, have you checked this doc?

https://supportforums.cisco.com/docs/DOC-27328

Please remember to rate helpful responses and identify helpful or correct answers.

Hi Jonathan

I have done a capture with Wireshark but i can't see any errors or rejects.

The ACL are OK and i have follow the link that you have posted.

Any ideas?

Thanks.

What does CUP respond with then if not a reject? It should either process or reject the SIP request.

Hi,

in CUBAC Server i can see SUBSCRIBE from CUBAC to CUP  and Status : 200 OK from CUP to CUBAC.

I have checked also the CUBAC server logs but i can't find the problem.

Thanks.

Hi to all,

finally i have resolved my problem. I don't know why but in the configuration's file of CUPS Plugin (

Cisco Presence Server Plug-in.exe.xml) the value of 'sipLocalIP' was incorrect.

It must be the address of CUBAC Server. I have changed it and restart the CUPS Plugin Service and now i can see the user's presence status.

Thaks a lot for the support.

Content for Community-Ad

Spotlight Awards 2021