Showing results for 
Search instead for 
Did you mean: 
James Hawkins

Prime License Manager web page will not load


I have a CUCM 10.5(1)SU1 cluster comprising two servers.

I want to use the Prime License Manager on the CUCM Publisher but when I choose the Cisco Prime License Manager link from the Installed Applications page the PLM login page does not appear - all I see is a blank white page - the correct url is shown in the address bar.

It works fine on the CUCM subscriber and on the two Unity Connection servers I have deployed using the same version of software.

I have restarted the CUCM Publisher and tried different browsers on two different PC's with the same result.

Can anyone suggest what else I could try? - running PLM on another server would be difficult to justify to the customer as this is how we have set up the other clusters that we have deployed for them.

Aman Soi

Hi James,


check the bug if it helps


Prime License Manager blank login page/unable to login

Blank login screen or login failures when attempting to use Prime License Manager.

Attempting to login to Prime License Manager GUI

Regenerate the IPSec certificate on the node that Prime License Manager resides. Restart the DRF Master and DRF Local services (DRF Master can only be restarted if it is a Publisher that PLM co-resides)
Once regenerated and the services restarted you will be able to access the page to login





Hi Aman,

Thank you for replying. I have performed the steps in the workaround but it has not resolved the issue.

I have also tried regenerating the Tomcat certificate with no success.

Does anyone have any other suggestions?



Hi James,

Wait if someone replies else u can open the TAC case  and get resolution.



Hi, I had the same issue when upgrading from CUCM 8.6.2 to 10.5.2. I regenerated the IPsec certs, restarted the DRF master and local services but still had the problem. Licence manager list cmd showed that I was using the correct username. I changed to a few other usernames but to no success. Logged a case with our Cisco Partner. I changed back to the original username and changed the password via "license manager reset user password" and this fixed the problem. (I actually used the same password again).

Thought to mention it here in case someone else encounters this. So in summary try resetting license manager password first and see if that works. If not then try the following steps:

1. regenerate the IPsec cert

2. restart the DRF master, local services

3. reset the licence manager user password.






[+5] .


thanks for sharing the steps.




Hello Aman,

I think we're having the same issue on a 10.5.2 cluster.

What consecuence/impact (regenerating this IPsec certificate on the Publisher) will have on the rest of the IPT platform, meaning, other servers in the cluster (IM&P, CUCM Subscriber), Unity Connection cluster,  IP Phones, etc...?

Will some other services have to be rebooted in CUCM Subscriber, CUC cluster or other?

Thanks a lot,


There will be no impact on the other servers in your environment. By default, the IPSec certificate of the publisher CUCM is replicated to all the other CM subscribers in the cluster including Presence server as well since it is also now added as a susbcriber starting version 10.x onwards. Hence, once you will regenerate the IPSec certificate on Publisher CUCM ,it will automatically update the new IPSec certificate on all the other CM Subscribers and the IM&P servers in the cluster. DRF Master and DRF Local services also needs to be restarted only on the publisher server where the actual certificate was regenrated.

No impact on IP Phones and also Unity CxN and UCCX will remain unimpacted since they are not a part of the CM cluster. Hence, feel free to regenerate the IPSec certificate if you indeed are facing the defect mentioned by Aman.



- Rate Helpul Posts -

thanks a lot Deepak!!!

No issues Juan. Please remeber to rate helpful posts and mark as answered when applicable so that it can help others with same issue in the Community.




Hello all,


My PLM on CUCM 11.5 is hanging once I input my credentials. I've tried all of the steps above, to no avail.

This thread is 5 years old. Have there been any new developments or work arounds since then?


Rich A.

Recognize Your Peers
Content for Community-Ad