Showing results for 
Search instead for 
Did you mean: 

Problem installing Cisco Unified Attendant Console Advanced


I am trying to install CUAC Advanced in a resilient setup on servers running Windows 2012R2 64 bit with SQL Server Standard 2104.

My customer has built servers and installed SQL as per the install guide.

I have tried installing version 11.0.2 and 11.0.1 but they both fail with the same error.

I start the install and get to the stage where I enter details of the CUCM publisher and application user.

I get a certificate warning which I tell the system to ignore (ludicrously you can only enter the IP address of the CUCM server so why check certificates!) and then the installation fails with the message below:


ADM. has stopped working


The debug output for this error is shown below:


Problem signature:

  Problem Event Name:                        APPCRASH

  Application Name:                             CUACAS_Setup.exe

  Application Version:                 

  Application Timestamp:                     4e51e844

  Fault Module Name:                          wininet.dll

  Fault Module Version:                        11.0.9600.17031

  Fault Module Timestamp:                  5308606f

  Exception Code:                                  c0000005

  Exception Offset:                                00094193

  OS Version:                                          6.3.9600.

  Locale ID:                                             2057

  Additional Information 1:                  1136

  Additional Information 2:                  113617799a723215eac2e684cadee0b6

  Additional Information 3:                  f745

  Additional Information 4:                  f7456685704e2a65e1a698e1824b839b


I cannot find any information about this error relevant to CUAC. The wininet.dll is present on the system.


I did previously have this system running fine on Windows Server 2012 hosts (not R2) so I am pretty sure all the CUCM config is good. The customer's Server team teamleader insisted that the servers be re-built with R2.

Has anyone got any ideas about this (other than buying an alternate console which would be the option I would favour).



Re: Problem installing Cisco Unified Attendant Console Advanced

Pre the release notes windows server 2012

R2 is supported with cucm 10.5 and later for CUAC version 11.0.1  My suggestion is to open a TAC case and work through it with that team. 


CreatePlease to create content
Ask the Expert- Firepower configuration & troubleshooting