Showing results for 
Search instead for 
Did you mean: 

Problem with CUBAC 8.6 Client in windows 7


after migration to Windows 7 in CUBAC 8.6 does not display the corporate directory, error: Could not download the user preferences.

In the Parameters of the operator of the status shows the server as offline, if I connect it connects without problems, but again becomes disconnected.

Someone can help me. thanks


Gajanan Pande
Cisco Employee
Cisco Employee


Is that 32-bit Win 7 or 64-bit ? If 64 bit then please note it's not yet supported on 64-bit Win 7. 32-bit is fine, details can be found here


Pls rate helpful posts by clicking on stars below the post !!

That's right, the Windows 7 32-bit is the one that I'm working, I reinstalled all the steps indicated by Cisco in this guide: and reviewed in this guide the Attendant Console and Client Software ( / US/docs/voice_ip_comm/cucmac/arc/CiscoTSGv8_6_x.pdf) but I still get the error when the login does operaodora and status as the primary server is not active.


Firstly Windows 64-bit is supported on the client, it runs in WoW64.

A few things to check:

- can you resolve the hostname of the server

- Is UAC disabled

- Make sure the user has full control over the Arc Solutions registry key

- Does it work if logging in with an Administrator account

Hello Jamie

There must be an order to perform the installation procedure and once installed or should I check what you mention?

I disabled the UAC

I have in my hosts file the ip and hostname of the server, ping arrived for both parameters

work with an administrator account

After installation of CUBAC, I checked the user permissions for Arc Solutions in the registry key.

But I still have the same problem, same error, I can not see my corporate directory.

The version I had before is the 8.5, I do some changes to my server for me to accept the version 8.6 for the client?


and solved my problem, I really do not know much about it, the solution was to install the client with the same version as my server (I have made ​​clear that there must be the same version on both server and client)

Thanks for all your comments.