cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
388
Views
0
Helpful
3
Replies
Beginner

"Best" 15.x IOS to use with UC-CUCM8.6

I had a question regarding IOS version (ISR1 and 2’s)…  We will be adding memory to our current ISR1’s, to support 15.x as we move to CUCM 8.6.  getting the ISR1’s on 15 will extend the life on them until we are able to replace them with ISR2’s in the next 3 years.

What IOS version do you recommend?  Yes this is a loaded question, we would like to use the latest (looking at 15.1(3)T), but the current bug “CSCtq17444” is shying us away from the latest T train.  I know from past experiences to stick with the T train with voice, and some of our cell cards used with DMVPN… Is the M train now supporting all the features we needed on 12.4 T?

I know this question is asked often, and usually we get the answer to use the latest,  but what else could we look at.  We do not want to get into the situation where we roll out over 100 IOS upgrades, and have to do it all over again in a month or two…

Thanks!

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Collaborator

"Best" 15.x IOS to use with UC-CUCM8.6

Perdue,

Did you check the " Communications Infrastructure " row of the table given here http://www.cisco.com/en/US/docs/voice_ip_comm/uc_system/unified/communications/system/versions/IPTMtrix.html ?

It has recommended IOS versions for all ISRs with all latest CUCM versions.

GP.

Pls rate helpful posts !!

View solution in original post

3 REPLIES 3
Highlighted
Collaborator

"Best" 15.x IOS to use with UC-CUCM8.6

Perdue,

Did you check the " Communications Infrastructure " row of the table given here http://www.cisco.com/en/US/docs/voice_ip_comm/uc_system/unified/communications/system/versions/IPTMtrix.html ?

It has recommended IOS versions for all ISRs with all latest CUCM versions.

GP.

Pls rate helpful posts !!

View solution in original post

Highlighted
Hall of Fame Master

"Best" 15.x IOS to use with UC-CUCM8.6

I have had good success with 15.1.4M train, and use it on all my current deployments.

HTH,

Chris

Highlighted
Beginner

"Best" 15.x IOS to use with UC-CUCM8.6

Thanks, both GP and Chris...

Yea, i have seen that doc, its not updated when IOS versions are 'fixed' or maintained.

looks like 15.1(4)M3 is a good fit for ISR2... and M2 for ISR1 (today)

CreatePlease to create content