Showing results for 
Search instead for 
Did you mean: 

Cisco Community Designated VIP Class of 2020


Registration rejected : security error


I have some demo gear from Cisco, and am trying to set up our demo environment, prior to ordering our production IPT gear.    I've installed  CUCM 7.1 as standalone (publisher only)  and am able to register some of my demo gear IP phones, but others get this error when trying to register:

Registration rejected : security error

Things I've checked:

  • I've checked the 7942 and 7965 IP phones, and the security setting is set to non-secure.

  • The two phones have IP's, and have the call manager information correctly.
  • I have phones that are working, they have the same config
  • I tried resetting the phones to the factory config also.
  • I've rebooted the Call Manager as well.

I've done some searching on CCO, and am not able to find any good guidance on what I could try next....

Any help would be appreciated.




Re: Registration rejected : security error

I forgot to add that I've checked the switchports, and bounced them.....




I was getting the same error.

I was getting the same error. 

Resolution for me was to reset to factory default following procedure in this thread, then I noticed it wasn't showing in Call Manager. I did a super copy of a user and then added the mac manually to the system and this registered the phone and corrected the problem. 


Thanks for all the great posts,


Hi RyanGlad it helped; please

Hi Ryan

Glad it helped; please remember to rate useful posts, even if they are old!


Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

 I had a similar fault I


I had a similar fault


I tried factory resetting a handset using the '123456789*0#' described above

The phone returned with that error


Registration rejected: Security Error


Went into security settings

pressed **#

went into 5: Trust List

Noticed a ITL File

pressed **#

selected the ITL File

erased the ITL File


The phone rebooted straight away and downloaded the latest firmware.


Thanks for the help - my solution was a combination of a few mentioned above.




If you have auto assign

If you have auto assign extension enabled when you add a new phone to the system you may also look to see if the directory number range pool is full. From menu  Call Routing>Directory Number  Then remove numbers as needed.

Re: Registration rejected : security error


It could be a CTL or ITL file stored on the phone that is preventing this... I've seen this before when moving phones from secure clusters (CTL file), and when moving phones from my beta 8.0 system (new ITL file, even on non-secure clusters).

Go into settings/security settings, look for CTL, hit **# to unlock the settings, then look for erase.

You may have to select the CTL file, then hit more/erase or something along those lines...


Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

Re: Registration rejected : security error


That put me on the right track, it has MIC installed under security (not sure if that needs to be deleted) and has CA  signed for an SRST router.   I tried to erase that.  I get the security features unlocked, select the CA signed, and it doesn't give me any additional tabs, so no erase.  Then registration tries to kick in again, and bumps me out.

I thought the factory reset would have cleared this?

Here's the process I used to factory reset it:

  1. unplug it
  2. plug it in
  3. hold down #
  4. enter 123456789*0#

I've done that on all the phones.


Re: Registration rejected : security error

Thank you!

Re: Registration rejected : security error

no CTL or ITL setting, BTW.


Re: Registration rejected : security error

I was having the same error.

CUCM, CAPF and CTL service was running which i turned off. After deleting the Phones when i tried to re-register the phones they started to give me this error. "Registeration Rejected : Security Error" . I also switched the tftp from Publisher to a subscriber server.

Solution : I manually added each phone to the system since they were few phones. You can Use BAT to add the phones if you too many phone having the same problem.

Hope that helps

If any one figure out why it happened please share it here.



Mazin Muhammad


Re: Registration rejected : security error

Just been battling with exactly this, the error is a bit misleading as the cause was our DN pool of 100 DNs for autoregistration had filled up,

so we deleted the used up DNs and away we went.


Re: Registration rejected : security error

I would just add to this thread that in the case where you are doing a new install and are using TAPS, if you exhaust the available pool of DNs this is the error you will get as well.


Re: Registration rejected : security error

I just got the same error on a 7945.  I have been testing from different sites with the phone for a week by chaning the phone settings and DN.  Today I change the phone settings and when the phone resets it comes back with the "Registration Rejected: Security Error" notification.  Tried the factory reset and am now getting the target so looks like the phone is a paperweight.

We are using CUCM 7.1(5b) SU2.


Re: Registration rejected : security error

Try remove the CTL from the phone (do it from the phone's LCD screen).

Sounds like the phone was registered to some secure cluster before and got the CTL downloaded.  When you try to register it to another cluster, you'll get this error because the servers in the new cluster was not on the CTL (trust list).


CreatePlease to create content
Content for Community-Ad
FusionCharts will render here