cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

151
Views
0
Helpful
1
Replies

Run Permission wizard BEFORE or AFTER the installation of Exch2003SP1?

In the same Cisco document: Cisco Unity Reconfiguration and Upgrade Guide (With Microsoft Exchange)

… in the section below, we have to run Permission Wizard before installing Exch2003SP1

Upgrading Cisco Unity 4.x Software to the Shipping Version

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_upgrade_guides_chapter09186a0080205abd.html

Written: **rerun the Cisco Unity Permissions wizard before you install the service pack**

… and in this section, we have to run Permission Wizard after installing Exch2003SP1

Upgrading Exchange on the Cisco Unity System

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_upgrade_guides_chapter09186a0080205a8b.html

Install Exchange 2003 Service Pack 1.

Run the Cisco Unity Permissions Wizard.

In my case, i have to upgrade the Exchange management tool to 2003 on the Unity unified server because the Exch partner will become exch2003.

What is strange in the Doc, is that sometime we have to run the Permission wizard before and sometime after installing Exch2003SP1. Is it an error in the cisco doc?

1 REPLY 1
Ginger Dillon
Collaborator

Hi -

I won't address the Cisco documents you listed, however I can tell you from experience ... Upgrade your partner Exchange server to 2003 SP1; Upgrade ESM on the Unity server to Exchange 2003 SP1; and then run the latest and greatest version of the permissions wizard.

Sincerely,

Ginger

Create
Recognize Your Peers
Content for Community-Ad