cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
391
Views
0
Helpful
2
Replies
Highlighted
Beginner

SRST router upgrade

I have a 2851 router with 12.x IOS and SRST 6.x and want to upgrade my CM cluster to 8.6. I know that in order to run SRST 8.x I need IOS version 15.x on the router.

My question is, do I need to upgrade two separate files on the router - one for IOS and one for SRST? There are two support partners involved, one supports the CM cluster and the other supports the remote router......

Or is the SRST upgrade done from the CM cluster?

Thanks                

2 REPLIES 2
Highlighted
Participant

IOS update gets you SRST update.

Highlighted
Hall of Fame Master

First of all you do not need to upgrade IOS, your current version will work just fine.

If you do upgrade (recommended) you do not need any other files on the IOS, unless you are running SRST as CME with B-ACD.

HTH,

Chris