cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
6026
Views
0
Helpful
10
Replies
Explorer

UCCX 8.5 and CUCM 9

Since upgrading to CUCM 9 I'm getting I/O Error in AXL.Please try again.   I also rebooted both the CCM and UCCX servers, twice. Has anyone run into this.  Also,  If I use the show uccx appadmin administrator it doesn't show any users,  even if I set one.

Any help would be appreciated.

Everyone's tags (9)
10 REPLIES 10
Highlighted
Explorer

UCCX 8.5 and CUCM 9

I also did show uccx axl/rmcm/jtapi and all show the correct callmanager ip address.

Highlighted
Engager

UCCX 8.5 and CUCM 9

Hi Benbollinge,

You may want to open a case with Cisco TAC for further troubleshooting in case if this requires to use the CET tool.

http://www.cisco.com/en/US/products/sw/custcosw/ps1846/products_tech_note09186a0080ba6926.shtml

Hope this helps.

Anand

Please rate helpful posts !!

Highlighted
Explorer

UCCX 8.5 and CUCM 9

I saw that document as well, but I'm surprised it is for version 5/7 and 8 since in version 8 it switched to the linux platform.   Thanks for the info and help.

Highlighted
Beginner

UCCX 8.5 and CUCM 9

Hi There,

did you get this issue resolved?

Regards,
Scott

Highlighted

UCCX 8.5 and CUCM 9

Sounds like Ben may have upgraded to CUCM 9.0 before SU3/SU4 was applied?

SU3 seems to have CUCM9.0 support according to the compatibility docs, and SU4 has reference to 9.0 AXL compatibility - see CSCtz59379 in the release notes:

http://www.cisco.com/web/software/280840578/97461/RN_UCCX_851_SU4.pdf

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
Highlighted
Beginner

Re: UCCX 8.5 and CUCM 9

The AXL is looking for authentication into CUCM. I read a Cisco PDF awhile back that most Admins authenticate it with the Admin ID of the CUCM Presence server. I did that and no problems at all.

Hope this helps ....

Sent from Cisco Technical Support iPad App

Highlighted
Enthusiast

UCCX 8.5 and CUCM 9

Hello,

I0m making an upgrade tonight to the latest UCCX 9 version starting from the latest 8.0 version and I0m having the same issue.

The issues started after I've upgraded the CUCMs to 9.0

Have you figured it out?

Thanks in advance,

Rui

Highlighted
Explorer

UCCX 8.5 and CUCM 9

I tried several times, and eventually copied all the scripts and prompts off,  and loaded fresh.   After the 3rd or 4th try the server was mostly unresponsive.

Highlighted
Enthusiast

UCCX 8.5 and CUCM 9

Well, It turned out easier for me. After I've upgraded the UCCX cluster to v9, the AXL login started working and everything was flowing easily.

The issue came, because the CUCMv9 is not compatible with the UCCXv8 which I was upgrading from.

P.S: Never do an upgrade that includes non-compatible versions in between.

Highlighted
Beginner

UCCX 8.5 and CUCM 9

Hi guys,

i have the same problem and i upgrade my UCCX Server from  8.5.1.11001-35 to 8.5.1.11004-25.

i make switch ver and it's working fine...

my CUCM Version: 9.1.2.11900-12

Michael

CreatePlease to create content