cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
258
Views
0
Helpful
6
Replies
Beginner

UCM 11.0 User portal weblayout breaks in IE 11

Our user portal does not function properly in IE 11. It works fine in Firefox, Chrome and Edge.
The whole left Tree, with My Phones, Phone Settings and Callforwarding is gone.
The DOM explorer reveals that the tree is present in the code, it is not displayed.

example in IE 11:

example with IE 11 and DOM explorer with a search for the term "Viderestilling" which is Callforwarding in Danish.

Please advice on how I can get IE 11 to display all of the user portal.'

With Kindest Regards

Claus Pedersen

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Beginner

An ESS was requested and this

An ESS was requested and this has now been resolved in the release mentioned in the bug below.:

https://tools.cisco.com/bugsearch/bug/CSCux77626

6 REPLIES 6
Hall of Fame Community Legend

Hi Claus,

Beginner

Hi Rob

Hi Rob

Thanks for the reply to my colleagues post. Sadly this didn't resolve the issue. Most of the posts seems to revolve around top buttons. What we are missing is the side panel to the left.

Chrome/Firefox vs. IE - Treeview left side missing

Beginner

An ESS was requested and this

An ESS was requested and this has now been resolved in the release mentioned in the bug below.:

https://tools.cisco.com/bugsearch/bug/CSCux77626

Hall of Fame Community Legend

Hi Claus,

Hi Claus,

Thanks for following up on this thread with your resolution (+5)! This will help others here @ CSC,

Cheers!

Rob

Contributor

This bug is seen in 110.0.1

This bug is seen in 110.0.1.21900-11, which is the latest on CCO. I can't see the fix release on CCO anywhere. Is this not for general use yet?

Thanks

DJ

Cisco Employee

Hi DJ,

Hi DJ,

That looks correct, you will need to request TAC for publishing the ES for 11.0.1 with a fix for this bug.

Manish

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards