cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
1053
Views
5
Helpful
1
Replies

UCS C210 M2 Upgrading ESXi version from 4.0 to 5.0

Hi Team,

We are having UCS C210 M2 (Active and Standby) server with ESXi 4.0 version and we want to upgrade it to ESXi 5.0.

Below are the Cisco Unified Applications running on present UCS server

CUCM Publisher and Subscriber are having version 8.5.1.13900-5 - 8.5(1)SU3

Unity Connection is running with version 8.5.1.10000-190 - 8.5(1)SU3

UCCX Publisher and Subscriber are running with version  8.5.1.11003-32 - 8.5(1)SU3

Unified Presence Server is running with 8.0.4.10000-5

Will there be any chanllenges if i upgrade ESXi to 5.0? Like Version dependeny? License Dependency?CIMC Dependecy? ect.

What is the Cisco best practice we can follow while doing this?

Regards

MAC

Regards MAC
1 ACCEPTED SOLUTION

Accepted Solutions
Chris Deren
Hall of Fame Master

See this link

http://docwiki.cisco.com/wiki/Unified_Communications_VMware_Requirements

For ESXi 5 support your CUCM, UCXN, CCX are fine, but CUPS needs to be on version 8.6.

follow vmware documentation on how to perform the upgrade, it is pretty trivial.

HTH,

Chris

View solution in original post

1 REPLY 1
Chris Deren
Hall of Fame Master

See this link

http://docwiki.cisco.com/wiki/Unified_Communications_VMware_Requirements

For ESXi 5 support your CUCM, UCXN, CCX are fine, but CUPS needs to be on version 8.6.

follow vmware documentation on how to perform the upgrade, it is pretty trivial.

HTH,

Chris

View solution in original post

Content for Community-Ad

Spotlight Awards 2021