Showing results for 
Search instead for 
Did you mean: 


UCS C220 M3 Firmware not activated



I am new on this system, and I have a little problem about a firmware activation


I tried a lot of command lines but nothing happened

This is the message:


Could anyone help me on this?


Thank you




The screenshot plainly says that the CIMC firmware install failed which is why it won't activate it. You may want to verify the MD5 hash of the file you downloaded.

Also, the Host Upgrade Utility bootable ISO image is a popular way of doing this instead. It also covers firmware of installed components such as NIC and RAID controllers. You can mount the ISO using Virtual Media via KVM so you don't need a physical CD.

Hi Jonathan,

Thank you for this information, I would like to try via KVM but..

Java don't want me to use it..


I tried the installation via TFTP but it is the same "TFTP_FILE_NAME_NOT_FOUND"





That's ok....


I've found this tuto:

What cisco doesn't say is; you HAVE to unzip the file and go deeply in the folders to find the good one.


Now the upgrade is done but we don't have the same KVM like in the tuto



All we have is that:


So i have activated the Virtual Devices, but nothing more happened.

And i have found this:


Which is on the server, at "Server" and "Remote Presence", but I can not mapped the iso..

None of that is necessary if you just boot the HUU iso directly and push the updates you want.  I've done this many times with no issue.  Yes, you can go the route you are trying to do but it isn't necessary and I'd rather let the HUU do it's thing.


Your java woes are also common place.  You will need to permit Java access and make sure the website is trusted.  Worst case scenario, downgrade Java.  Try using IE or Firefox, both of those work.




Ok, now that's ok, i mapped a virtual device to a dvd driver on my computer, it worked, I made the updates.


But i still have the error


I don't know why because i made the whole update..


Can anyone help me on that?


Thank you

Hi Brandon,


I did a bootable usb drive, plugged to my computer and mapping via KVM

But now the issue is:



I tried different method of creating a bootable usb drive..

I saw this page from cisco but we don't have a linux system.


How did you correctly create a bootable usb drive?

Thank you :)

Recognize Your Peers
Content for Community-Ad