cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
174
Views
0
Helpful
2
Replies
Highlighted
Beginner

Unable to add users in SA or Import Utility

Unity 3.1.5, Exchange 2000 SP3 offbox, W2K SP4, Issue adding a new user(s). When adding a new user in the SA, I can select Import user from Exchange and find the user, but when I hit OK, i get "an unrecognized error has occurred, the new user was not successfully added" . One thing I did notice is that the Exchange server and mailstore is greyed out on the Add Subscrdiber page, it seems to have defaulted to the first server in the exchnage list, but I can not select the users exchange server. Also, tried to import with the import tool using exchange and was also able to retrieve the user from the exchange db and select the users exchange mbox server from the list but it fails, tried creating a CSV file and import it and it fails also, going through the import and then failing at the end - log file states cant find user in AD however it is clearly there when I search.

I am logged in with my RBS account with appropriate rights, I can not download DAD tool and run it with the unity Directory svc account as I dont have the password due to security limitations. Is there anyway around this?

Any ideas what might be causing this or what I can do to continue to troubleshoot? Very similar posts here but none with final resolution. Thanks.

2 REPLIES 2
Highlighted
Cisco Employee

Re: Unable to add users in SA or Import Utility

First, the import tools are not using the rights of the account you're logged in as to create users - it's using the directory facing account (the one you are not able to log in as) - no, there's no way around having to log in as that account to run DAD - that's the point - we have to be running under the context of the account that's doing all your directory work to test it (you can't check some of the rights we need to check without being logged in as that account).

I'd get on the horn and find someone with the keys to the kingdom that can log in for you and run DAD as a test here - sounds a lot like something changed in AD land along the way since presumably this worked before...

Highlighted
Beginner

Re: Unable to add users in SA or Import Utility

Thanks, am working on access but until then, have one more question. I noticed a consistent warning on all the unity servers which I cant add users to. Here is the error:

Event Type: Warning

Event Source: AvDirSynch_MC

Event Category: Warning

Event ID: 1057

Date: 1/4/2005

Time: 10:07:05 AM

User: N/A

Computer: servername

Description:

Skipping synchronization cycle due to error connecting to LDAP server. Ensure that the server is accessible, Exchange services are running on the server, and the monitor service account is configured correctly.

LDAP Diagnostic Info:

Error - 0x8007203A LDAP_SERVER_DOWN Server - servername.domain.com

My question is - the server that this error is referring to is a domain controller and does not have exchange installed on it. I can ping it, doesnt seem to be any connectivity issues. Does this error message make sense? I have checked the registry for the domain controller entry and it is pointing to this server, the entry for the GC points to another domain controller - would this make any difference?

HKLM\SOFTWARE\Active Voice\Directory Connectors\DirSynchGlobalCatalog\1.00\Directory\DefaultGlobalCatalogServer - server3.DOmain.COM

HKEY_LOCAL_MACHINE\SOFTWARE\Active Voice\Directory Connectors\DirSynchAD\1.00\Domains\\DefaultDomainController - server1.DOmain.COM

Thanks again.