cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
365
Views
0
Helpful
3
Replies
Highlighted

Unable to mount datastore prime_nfs on esxi host

Via Cisco PCD we trying to migrate the CUCM 8.0 to CUCM 9.0, In PCD when we are Validate the migration window we are getting the below error:
"Unable to mount datastore prime_nfs on esxi host"

in vmware host vnic configured for correct vlan and we have esxi license. Could Please let know the solution for the above issues. Screen shot attached.

3 REPLIES 3
Highlighted
Hall of Fame Cisco Employee

EXACTLY what ESXi license do you have on the server where PCD is, and any other servers where PCD is supposed to work with???

HTH

java

if this helps, please rate
Highlighted

The PCD is running on ESXi server without license but the CUCM 10.5 host is running on ESXi with license.  Do this will cause the error.

Highlighted

OK, that really answers nothing, there are SEVERAL ESXi licenses, the PCD documentation outlines which ones are supported, and which are not supported. Make sure you're using the right licensing on that server. I suggest you reach the team in charge of the servers to assist you and make sure you actually meet the requirements.

HTH

java

if this helps, please rate
Content for Community-Ad