cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
780
Views
0
Helpful
4
Replies
Highlighted
Enthusiast

Unable to start the upgrade in the secondary node of Cisco Unity Connection Cluster

 Dear Team,

I am upgrading a Cisco unity connection cluster from 11.5(1) to version 12, as per the upgrade guide, I installed the new version on the primary server, I did not use the boot automatically to switch version when the installation of the new version completed in the primary server completed I wanted to start the installation of the new version on the secondary server but I was not able to due to the following error:
"The version obtained from the name does not match the active or inactive version of the publisher."

 

 

Any idea?

4 REPLIES 4
Highlighted
Collaborator

Please provide show version active and show version inactive from both nodes.

Also did you run through the prechecks to ensure replication was working and everything was communicating properly.

Believe it is show cuc cluster status but it has been a little while would need to review the guide.

Highlighted

Hi  Gregory

Software version for the primary server:

Partition Versions

Active Version 11.5.1.13900-52
Inactive Version 12.0.1.22900-14

 

Installed Software Options  
Option Name Status
ciscocm.cuc_upgrade_12_0.cop Active
ciscocm.struts_2_3_35_upgrade_v1.cop Active
ciscocm.cuc_upgrade_12_0_v1.1.cop Active
ciscocm.CSCvg22923-v1.2.k3.cop Active
ciscocm.cuc_upgrade_12_0_v1.2.k3.cop Active
ciscocm.cuc_upgrade_12_0.cop Inactive
ciscocm.struts_2_3_35_upgrade_v1.cop Inactive
ciscocm.cuc_upgrade_12_0_v1.1.cop Inactive
ciscocm.CSCvg22923-v1.2.k3.cop Inactive
ciscocm.cuc_upgrade_12_0_v1.2.k3.cop Inactive

 

Secondary

Partition Versions

Active Version 11.5.1.13900-52
Inactive Version 10.5.2.11900-3

 

Installed Software Options  
Option Name Status
ciscocm.CSCvg22923-v1.2.k3.cop Active
ciscocm.struts_2_3_35_upgrade_v1.cop Active
ciscocm.cuc_upgrade_12_0_v1.2.k3.cop Active
ciscocm.cuc_upgrade_12_0.cop Active
ciscocm.cuc_upgrade_12_0_v1.1.cop Active

Yes I run it, the cluster was fine and now it is also fine

 

Highlighted

Hello All,

 

I am having same issue while upgrading CUC 11.5.15900-18 to 12.5.1.11900-57.

Could you please let me know if you have fixed the issue and how.

Appreciate your quick response.

Regards,

Nirmal

 

Highlighted

Please advise if you have run pre upgrade tests before upgrading the CUC.

Command: run cuc preupgrade test

 

More information about pre upgrade test and checks are described in below link:

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/connection/12x/install_upgrade/guide/b_12xcuciumg/b_12xcuciumg_chapter_010.html#ID-2166-000001bb

Content for Community-Ad