Showing results for 
Search instead for 
Did you mean: 

Unified CM Phones With Mismatched Load

In looking at my Cisco Unified Reporting, after a recent upgrade of CUCM from to, I fond that My phones have a mismatched load.

The documentation points out that this report exists, but I cannot find any source that talks about what to do about it.  Most of the devices are listed in the Subscriber section of the report, and the mismatches appear to be minor, such as

     LoadId                ActiveLoadId

     SCCP42.93-1SR2-1S     SCCP42.93.1SR1-1S

What does it mean exactly?  I think it means that the expected firmware (newer version-SR2) was not found, and the older version (SR1) is on the phone.  My understanding of the upgrade process is that any/all expected firmware files are typically included as part of the upgrade, and that I should not need to manually add these fles to my TFTP server.

Does it matter thatthe Publisher has a relative small number (1) of mismatched phones, while the Subscriber has many (166)?

I went to one of the phones in question, and manually reset it to factory default.  I watched it load/update SCCP42.9-3-1SR1-1S, yet the phone and CUCM states that it is actively running SCCP42.9-2-1S.

Seems to affect all models.

Is there some means of forcing latest firmware to the phones in bulk?  Are there any risks involved?  I recall one uplgrade that broke most of the phones, in thatthey could no longer get to the Corporate directory.  The solution was to go to each handset, unplug it, and manually factory reset (#-Wait, 123456789*0#) - Not fun.

Everyone's tags (4)
Hall of Fame Community Legend

Re: Unified CM Phones With Mismatched Load

Hi David,

This is not a show-stopper but it is something you should try to fix

It's much easier to troubleshoot issues if you know that all similar models

are running the same firmware. The fact that the Pub only has 1 mismatched

and the Sub has 166 has to mean something significant so we need to find

out what this is.

I think the first thing I would do is to try and register one of the mismatched phones

to the Pub and reboot. We'll see if it works then.



"Your life is worth much more than gold." 

- Bob Marley


Hello, I have come across



I have come across this same issue, we recently performed an upgrade and when running a report there's about 300 mismatched phones.  

I have tried Rob's suggestion and got a handful of phones to register to the correct firmware version, however it's not working on other phone models. The successful ones so far have been model 7965. I'm curious to find out if you resolved this issue?  Any suggestions will greatly be appreciated.


Thank you.



The factory reset fixed most

The factory reset fixed most of them.  I RMAd about a dozen after opening several calls with TAC.


Thanks for your reply, this

Thanks for your reply, this will not be an easy task as I see over 300-phones being reported.   This will be interesting, thanks again!


Have a great weekend,



Hi, I'm having the same

Hi, I'm having the same problem, this is a snippet of the output on one of the servers:



SEP0017956C9263    SCCP41.9-3-1SR4-1S    SCCP41.9-4-2-1S
SEP0017956C9EF1    SCCP41.9-3-1SR4-1S    SCCP41.9-4-2-1S
SEP00179592EAAC    SCCP41.9-3-1SR4-1S    SCCP41.9-4-2-1S
SEP0019E8E11958    SCCP41.9-3-1SR4-1S    SCCP41.9-4-2-1S
SEP001AA136D611    SCCP41.9-4-2-1S    SCCP41.9-3-1SR4-1S
SEP001AA136D624    SCCP41.9-4-2-1S    SCCP41.9-3-1SR4-1S
SEP001AA163C760    SCCP41.9-3-1SR4-1S    SCCP41.9-4-2-1S
SEP001AA17BDA2F    SCCP41.9-4-2-1S    SCCP41.9-3-1SR4-1S
SEP001AA18DE05B    SCCP41.9-4-2-1S    SCCP41.9-3-1SR4-1S
SEP001AA18DE2C8    SCCP41.9-4-2-1S    SCCP41.9-3-1SR4-1S
SEP001AA18DE3CA    SCCP41.9-4-2-1S    SCCP41.9-3-1SR4-1

What seems very odd to me, is that the LoadID and the ActiveLoadID seem to be flip flopping from one site to another.  How is that possible?  Is the LoadID the "Load Information" configured under Device Defaults, and "active Load ID" the load the phones are actually running???  (It would be wonderful if the syntax stayed the same through out the system by the way)  How can there be 2 different LoadID settings on my config???

I spent weeks rebooting phones and making sure they were all up to date before doing a CUCM upgrade, and this report is very discouraging, I have hundreds of phone mismatched, suggestions?


Do you have more than one

Do you have more than one TFTP server?  Can you confirm that all latest files are on all servers?

Can you look at DHCP Options and ensure all leases have correct  data for option 150?

Does a Factory Reset fix a particular phone for good?


I have 4 total servers, all

I have 4 total servers, all have latest device packs and individual phone firmware files installed up to date, with restarted tftp services, I'll have to confirm DHCP option 150 on all my scopes, but I don't think I'll find anything there.

I haven't tried a Factory reset, all phones are working and that's kind of a drastic measure, besides, I can't do that on over 300 phones spread all over the U.S. practically speaking.

I did test on one of the phones that was mismatched, after a reboot it upgraded it's firmware, so it fell off the list.  I will try to do a mass reboot on all phones this weekend, that should clear all mismatches unless they're way off on version, I'll post what happens...

Still puzzled as to what LoadID and ActiveLoadID actually mean, and where they're being read from.


Hi David,The loadid is what

Hi David,

The loadid is what is configured in the device defaults page and the activeloadid is what is running on the phone and using to register to CM. Did you get this sorted out? We saw a similar issue but it was cosmetic, it wasn't really an issue. Cisco recommended a new device pack but the issue persists. HTH



CreatePlease to create content
Content for Community-Ad
Future of Work Virtual Summit Day 5

Cisco COVID-19 Survey