cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
185
Views
0
Helpful
1
Replies

Unity 4.0.4 and Exchange 2003

jmachiggins
Beginner
Beginner

Does anyone know if Unity 4.0.4 is compatible with Exchange 2003?

Is there a Unity compatability matrix?

Couldn't find one.

Thanks

Justin

1 REPLY 1

mchandak
Rising star
Rising star

Hi Justin,

Yes, Exchange 2003 is supported with Exchange 2003. Check the following link for information about supported softwares with Unity 4.0(x)

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/41/requirements/40_41cusysreq.html

For requirement and support information about other versions of Unity, you can access the guides at:

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_installation_guides_list.html

And for all other types of Compatibility Matrix with Unity, you can check:

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_device_support_tables_list.html

Hope this helps

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: