cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
533
Views
0
Helpful
2
Replies
Highlighted
Beginner

Unity 7.0(2) with Exchange 2010, upgrading to SP3

Hello we are using Exchange 2010 SP2 rollup 4 for unified messaging with our Unity 7.0(2)_ES41(serverupdates 3.0.25-03-2012), our Exchange admins want to upgrade Exchange 2010 with SP3 that came out 2 months ago.

http://www.microsoft.com/en-ca/download/details.aspx?id=36768

Is this a major Service Pack that will affect the way Unity works?

Do I need to do something with Unity, upgrade anything beforehand or at the same time?

Has anyone done it already?  Thanks!

2 REPLIES 2
Highlighted
Beginner

Unity 7.0(2) with Exchange 2010, upgrading to SP3

Hello any news on this please? Can't find it anywhere on Cisco's site.. Or would TAC help on this kind of question?

Highlighted
Beginner

Unity 7.0(2) with Exchange 2010, upgrading to SP3

I, too, would like to know if Exchange 2010 SP3 + RU1 is supported with Unity v7.0(2) ES44.  Any help would be appreciated.  I can open a Cisco TAC, but thought I would check with the commuity first.

I know there was an Exchange bug dealing with being able to delete emails with vmail attachments - http://support.microsoft.com/kb/2822208 that looks to be resolved with RU1.

Thanks in advance,

Arras

CreatePlease to create content
Content for Community-Ad
Future of Work Virtual Summit Day 5

Cisco COVID-19 Survey