cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
224
Views
0
Helpful
6
Replies
Highlighted

Unity connection 10.5 fresh installation getting error ks_post.sh error

When we try fresh unity connection in ESXi 6, we are getting  "ks_post.sh" error, please advice on this issues. Screen shot attached for this error.

6 REPLIES 6
Highlighted
Hall of Fame Cisco Employee

We don't support ESXi 6, the documentation CLEARLY states the supported ESXi version.

HTH

java

if this helps, please rate
Highlighted

Thanks for the reply.

As per the URL - http://docwiki.cisco.com/wiki/Virtualization_for_Cisco_Unity_Connection

Unity Connection 10.5 supported in ESXi 6.0, kindly correct me if my understanding is wrong.

Supported Versions of VMware vSphere ESXi = 4.0, 4.1, 5.0, 5.1, 5.5, 6.0

Highlighted

OK, so, this is with no PCD??? As all of your previous posts are all PCD, I assumed you were also using it for this.

HTH

java

if this helps, please rate
Highlighted

Unity Connection 10.5 fresh installation in ESXi 6.0, during the installation we are getting the error "ks_post.sh", could you please advice.

Highlighted

Is this the first server in the cluster??

Are you using the Cisco OVA?

Does the HW match the required specs??

Is this a fresh install of 10.5(2)?? or are you using some other media, and installing a patch??

HTH

java

if this helps, please rate
Highlighted

Yes we are using cisco OVA as attached for 500 users. Using Cisco B-series server.

It is fresh installation 10.5(2), we are not using any patch

Content for Community-Ad