cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
663
Views
0
Helpful
2
Replies
nicholas platt
Beginner

Unity Connection 9.1.1.10000-32 wont send messages to Microsoft 365

We recently upgraded the Unity Connection server in our office to 9.1.1.10000-32.  We laso recenlty updated our Microsoft 365 server to a new address.  I'm not sure which is the culprit, but no one gets messages in the email inbox anymore.  I went in and updated the server IP address for Office 365 and have tested with a user with the following output:

The validation results for the user unified messaging service account  mkraatz@icvsolutions.com with service BedrocUnity are the following:
Service "BedrocUnity": AuthenticationMode=Basic [use HTTPS/no-validate]  Server=[157.56.238.114] Type=[Exchange 2007/2010]  Username=[BedrocUnity@bedroc.com]
Failed accessing mkraatz@icvsolutions.com on 157.56.238.114.Diagnostic=[Timeout was reached -- connect() timed out!] Verb=[POST]  url=[https://157.56.238.114/EWS/Exchange.ASMX] request=[<?xml version="1.0"  encoding="utf-8"?> <soap:Envelope  xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"  xmlns:xsd="http://www.w3.org/2001/XMLSchema"  xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"  xmlns:t="http://schemas.microsoft.com/exchange/services/2006/types">  <soap:Header> <t:RequestServerVersion Version="Exchange2007_SP1"/>  <t:ExchangeImpersonation> <t:ConnectingSID>  <t:PrimarySmtpAddress>mkraatz@icvsolutions.com</t:PrimarySmtpAddress>  </t:ConnectingSID> </t:ExchangeImpersonation> </soap:Header>  <soap:Body> <GetFolder  xmlns="http://schemas.microsoft.com/exchange/services/2006/messages"  xmlns:t="http://schemas.microsoft.com/exchange/services/2006/types">  <FolderShape> <t:BaseShape>Default</t:BaseShape>  </FolderShape> <FolderIds> <t:DistinguishedFolderId  Id="deleteditems"> <t:Mailbox>  <t:EmailAddress>mkraatz@icvsolutions.com</t:EmailAddress>  </t:Mailbox> </t:DistinguishedFolderId> </FolderIds>  </GetFolder> </soap:Body> </soap:Envelope> ] response=[]

I've looked all over the internet for a reason why this might be happening and all I've been able to come up with is a document at this site

http://www.cisco.com/image/gif/paws/116001/116001-uc-single-inbox.pdf

that has the error I see.  The decription is on page 7 scenario 4.  As you can see it doesn't really tell what to do.  From what I can tell the above error indicates that I'm getting no response from the 365 server.  I've verified I can log in to the unified messaging service mailbox on the 365 server and have resolved the address to the server as well to make sure I can get there.  From the error message above it appears to me that

the messaging service is using HTTPS to access it and I've verified the address is a secure one when I browse to it, so I dont thin it's got anything to do with SSL, unless I'm missing something. 

Any help would be GREATLY appreciated. 

Thanks,

Nicholas Platt

2 REPLIES 2
nicholas platt
Beginner

Diagnostic=[Timeout was reached -- connect() timed out!] Verb=[POST]  url=[https://157.56.238.114/EWS/Exchange.ASMX] request=[ http://www.w3.org/2001/XMLSchema-instance"  xmlns:xsd="http://www.w3.org/2001/XMLSchema"  xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"  xmlns:t="http://schemas.microsoft.com/exchange/services/2006/types"> 

   
mkraatz@icvsolutions.com    http://schemas.microsoft.com/exchange/services/2006/messages"  xmlns:t="http://schemas.microsoft.com/exchange/services/2006/types">  Default    mkraatz@icvsolutions.com    ] response=[]

Here's the full error message text.  It got cut off above.  Thanks.

I have the same issue.  Did you ever get it fixed?  I'm running Unity Connection 8.6.x.

- Jen

Content for Community-Ad

Spotlight Awards 2021