cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1171
Views
0
Helpful
5
Replies
miket
Contributor

UNity connection servers not cmmunicating

I have a Unity connection vers 11.5. When I log on I see Communication not function between servers.

DBreplication runtimestate is fine. All tests run fine except the show cuc cluster status shows this on the subsciber:

admin:show cuc cluster status

Server Name Member ID Server State Internal State Reason
----------- --------- ------------ ---------------------------- -------
mldcunitycp 0 Disconnected Unknown Unknown
chunitycs 1 Primary Sec Act Primary Disconnected Normal

SERVER ID STATE STATUS QUEUE CONNECTION CHANGED
-----------------------------------------------------------------------
g_ciscounity_pub 100 Active Dropped 37463993 Apr 6 21:47:05
g_ciscounity_sub1 101 Active Local 0

SERVERS
Server Peer ID State Status Queue Connection Changed
---------------------------------------------------------------------------
g_ciscounity_pub Down
g_ciscounity_sub1 g_ciscounity_pub 100 Active Dropped 37463993 Apr 6 21:47:05
g_ciscounity_sub1 101 Active Local 0

STATE
Source ER Capture Network Apply
State State State State
---------------------------------------------------------------------------
g_ciscounity_pub Uninitialized Uninitialized Down Uninitialized
g_ciscounity_sub1 Active Running Running Uninitialized

 

This is the only thing I see wrong.

Anyone seen this

5 REPLIES 5
Maren Mahoney
VIP Advocate

The above message with the dbreplication runtimestate being normal does not seem right to me. Can you post results of 'show dbreplication runtimestate' on both your CUC pub and sub?

Maren

 

Here you go

 

 

Cluster Detailed View from mldcunitycp (2 Servers):

PING DB/RPC/ REPL. Replication REPLICATION SETUP
SERVER-NAME IP ADDRESS (msec) DbMon? QUEUE Group ID (RTMT) & Details
----------- ---------- ------ ------- ----- ----------- ------------------
mldcunitycp 10.X.X.10 0.017 Y/Y/Y 0 (g_2) (2) Setup Completed
chunitycs 10.X.x.10 0.191 Y/Y/Y 0 (g_3) (2) Setup Completed

 

 

Cluster Detailed View from chunitycs (2 Servers):

PING DB/RPC/ REPL. Replication REPLICATION SETUP
SERVER-NAME IP ADDRESS (msec) DbMon? QUEUE Group ID (RTMT) & DB Status
----------- ---------- ------ ------- ----- ----------- ------------------
mldcunitycp 10.X.X.10 0.190 Y/Y/Y 0 (g_2) (2) Setup Completed
chunitycs 10.X.X.10 0.014 Y/Y/Y 0 (g_3) (2) Setup Completed

What is the date that is shown on the 'utils dbreplication runtimestate'? Is is recent? If not, try running "utils dbreplication status" on the pub, then wait for a while and run the "utils dbreplication runtimestate" again.

Some other questions:

  • Are both nodes available? (Can you log in to each one directly?)
  • What is the status of NTP? (utils ntp status)
  • What is the NTP source? (Router? Windows Server?)

I might also suggest rebooting the Pub and then the Sub. (Unless you've tried this already.)

Let us know and we'll figure out what to do.

 

Maren

 

All the data is 100% current. I can logon to each of the servers. The NTP servers are fine. I have rebooted several times, ran split brain recovery three times now. The problem I think is this SRM,3,<sess-2> Rejecting registration due to different instance IDs. Remote: b54ae2aa-074f-4bbd-bcc5-30f695fdc982 Local: 87852e41-7524-4900-9006-670cee0b6a1a

But I am not sure why it is happening.

For me it would be TAC time. There might be another person on the forums who can help.

I did run across this, though:

CUC 8.5.1 Both Servers Have Primary Server Status

If you do find a solution, please let us know!
Maren

Create
Recognize Your Peers
Content for Community-Ad