cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

512
Views
0
Helpful
2
Replies
Highlighted
Beginner

unity mobile message access for blackberry on Exchange 2010

Does version 1.1 of the unity mobile message access for blackberry support Exchange 2

010?  If not, does anyone know when it will?

Thanks.

2 REPLIES 2
Cisco Employee

Re: unity mobile message access for blackberry on Exchange 2010

From the "Release Notes for Cisco Unity Mobile Message Access for BlackBerry Release 1.1(1)", I see that "For Cisco Unity with Exchange 2007 as the message store, BlackBerry Enterprise Server version 4.13 or later is required".

Unfortunately, I don't know of anyone that's performed any testing of Cisco Unity Mobile Message Access for BlackBerry with a Unity server that's partnered with Exchange 2010.

From the BlackBerry Enterprise Server side, I did a quick Google search and, for compatibility, it looks like you'd need version 5.0.2 of BlackBerry Enterprise Server for Microsoft Exchange to work with Exchange 2010:

http://us.blackberry.com/support/software/server_compatibility.jsp#tab_tab_compatibility

Kind regards,

Craig

Beginner

Re: unity mobile message access for blackberry on Exchange 2010

Thanks for the reply, this is the same info that I found.

I have a customer running Unity 5.0(1) with Exchange 2010 aa the partner server and would like to install the BB mobile message access plugin, but I can't find any information about when it will be supported to let them know.

Thanks.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here