cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

204
Views
0
Helpful
1
Replies
gorskij01
Beginner

Updating Cisco Unified CM Administration

We are currently running version 7.1.5.32900-2 and are starting to experience some issues with Informacast with AXL and receiving a java runtime error.  Since I am new to this area of expertise, I am finding myself at a loss as to what version I should be running?  If there is an update then how do I get the update?  Again please excuse my ignorance as the tech who used to do this is no longer with us and I am flying blind.   We are using Informacast to manage our school bell system at one of our schools and it is no longer working and we are trying to troubleshoot the issue and the idea of an update came up.  Any help would be greatly appreciated!

John A Gorski

Milton School District

Milton Wisconsin

1 REPLY 1
Chris Deren
Hall of Fame Master

The latest release of CUCM 7.1.5 is 7.1.5.35901-1, so you can always try that. Link to download:

http://software.cisco.com/download/release.html?mdfid=282421166&flowid=45895&softwareid=282074295&release=7.1(5b)SU6a&relind=AVAILABLE&rellifecycle=&reltype=latest

The latest version of CUCM software is 9.1.2 with 10.0 coming out any day, thought those would be considered major upgrades and would require some planning, on i.e. ensure hardware compatibility, all software compatibilities, ELM licensing migration, etc.

HTH,

Chris

Create
Recognize Your Peers
Content for Community-Ad