cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
150
Views
0
Helpful
1
Replies
Beginner

upgrade cucm and cup and unity connection with ucss to version 11

Dear 

I have cucm version 8.5 and unity connection version 8.5 and Cup Verizon 4.1 with ucss c220 m3s for each one with 3000 ucl for each one 

 I need to upgrade to version 11 . Do I need to new hardware or software to upgrade version 11 for each one  ?

Ucss c220 m3s is compatible with version 11 ? 

Regarding license  in ccw how it will be with version 11 for each one ? 

Thanks 

1 REPLY 1
Hall of Fame Cisco Employee

You need to check here HW

You need to check here HW compatibility

http://docwiki.cisco.com/wiki/Unified_Communications_Virtualization

HTH

java

if this helps, please rate
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards