cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1397
Views
0
Helpful
2
Replies
Highlighted
Beginner

Upgrading 7.1(5) to 9.1(2) using Jump Upgrade Method

All -

I'm having considerable issues upgrading a single node CUCM 7.1(5) server to 9.1(2). The upgrade kicks off without an issue and runs for several hours. When I return, the server has rebooted and found back at the 7.1(5) prompt.

The only semi-revealing item is found in the critical.log which says:

"/usr/local/cm/script/cm-dbl-ontape_backup-install RU PostInstall 9.1.2.10000-28 7.1.5.31900-3 /usr/local/cm/ /common/component/database /common/log/install/capture.txt " terminated. Exceeded max time (240)

A few notes:

  1. Deployed 1000 user CUCM 9.1 OVA.
  2. Began with Bootable_UCSInstall_UCOS_7.1.5.10000-12.sgn.iso.
  3. Installed server. Performed BAT Import to get data into the database.
  4. Applied licensing.
  5. Applied ciscocm.refresh_upgrade_v1.3.cop.sgn.
  6. Rebooted.
  7. Attempted jump upgrade to Bootable_UCSInstall_UCOS_9.1.2.10000-28.sgn.iso
  8. Upon return, found the server back at the 7.1.5.10000-12 login screen. Nothing in second partition. Retried this process again with no net change.
  9. Decided to upgrade 7.1(5) installation to a later version of that major release.
  10. Attempted upgrade to Bootable_UCSInstall_UCOS_7.1.5.31900-3.sgn.iso
  11. Upgrade succeeded.
  12. Rebooted.
  13. Attempted jump upgrade to Bootable_UCSInstall_UCOS_9.1.2.10000-28.sgn.iso
  14. Upon return, found the server back at the 7.1.5.31900-3 login screen.

I'm considering an upgrade to CUCM 8.0 or 8.5 before going to 9.1(2). However, I'm pretty cynical that anything major revision will change the behavior.

Does anyone have a suggestion?

Matthew Berry | Solutions Architect, CCIE #26721 (Voice)
World Wide Technology, Inc. | +1 612-219-0040

PS Engineering:  Innovate & Ignite       

Matthew Berry | Solutions Architect, CCIE #26721 (Voice) World Wide Technology, Inc. | +1 612-219-0040 PS Engineering: Innovate & Ignite
2 REPLIES 2
Highlighted
Hall of Fame Cisco Employee

Id free some horsepower on the server where you are doing the upgrade and try again, and jump upgrade is only supported to 9.1(2), you can also wait for 10.x and use PCD

Sent from Cisco Technical Support iPad App

HTH

java

if this helps, please rate
Highlighted

I had the same problem and the solution to it was deleting the tape backup device that was configured on CUCM Dissaster Recovery. After deleting it the upgrade went well.

Content for Community-Ad