cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Upgrading Language in CUE 8.6.1 on SME

keanej
Participant
Participant

I urgently need to install a language pack onto my CUE 8.6.1. Its the SM-SRE-710-K9 deployment.

I would prefer to keep my current version and simply add-on an additional Language (GB).

Is this possible ?? When I try it - I can only upgrade using with the main package file and it then says - no upgrades available/needed

If I upgrade to 8.6.4 will my licenses be ok ?? I would prefer to upgrade and not re-install.

Any help appreciated

James

1 ACCEPTED SOLUTION

Accepted Solutions

chrysostomos1980
Contributor
Contributor

Hi James

check this link

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel8_5/install/nuinstall.html#wp1121988

Also to download a language pack for 8.6 version following this link

http://www.cisco.com/cisco/software/release.html?mdfid=283671889&flowid=31833&softwareid=282774363&release=8.6.4&relind=AVAILABLE&rellifecycle=&reltype=latest

Regards

chrysostomos

Please rate all useful posts Regards Chrysostomos ""The Most Successful People Are Those Who Are Good At Plan B""

View solution in original post

2 REPLIES 2

chrysostomos1980
Contributor
Contributor

Hi James

check this link

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel8_5/install/nuinstall.html#wp1121988

Also to download a language pack for 8.6 version following this link

http://www.cisco.com/cisco/software/release.html?mdfid=283671889&flowid=31833&softwareid=282774363&release=8.6.4&relind=AVAILABLE&rellifecycle=&reltype=latest

Regards

chrysostomos

Please rate all useful posts Regards Chrysostomos ""The Most Successful People Are Those Who Are Good At Plan B""

Thats worked  - the trick was to download the language package - (pkg file) and the language itself.

Thanks for your help

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: