cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1030
Views
5
Helpful
2
Replies
Highlighted
Beginner

VG248 on CUCM 11.0(1a)SU3?

I'm preparing for an upgrade from CUCM 9.1(2) to 11.0(1a)SU3 and I'm wondering if an ancient VG248 will still work? I'm hoping to upgrade before working on decomming the VG248.

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Cisco Employee

I have 11.5(1)SU3 and the option is still there, if you're upgrading, I'd strongly suggest you go to 11.5 and not to 11.0

HTH

java

if this helps, please rate

View solution in original post

2 REPLIES 2
Highlighted
Hall of Fame Cisco Employee

I have 11.5(1)SU3 and the option is still there, if you're upgrading, I'd strongly suggest you go to 11.5 and not to 11.0

HTH

java

if this helps, please rate

View solution in original post

Highlighted

Thanks, I am planning on 11.0 since we have a bunch of 7912s in the wild, otherwise I would jump to that right away. Waiting for approval to purchase replacement phones and unfortunately, it may not happen this year.
Content for Community-Ad