cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
10514
Views
0
Helpful
5
Replies
Highlighted
Contributor

VGW IOS Compatibility with CUCM 8.5

I am planning on upgrading my CUCM 7.1(5) cluster to version 8.5(1) and I am looking for the compatibilty information for 2800 series voice gateways.

I have searched around but cannot find the information, could someone help and point me in the correct direction please?

thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Beginner

VGW IOS Compatibility with CUCM 8.5

Cisco Unified Communications Manager Software Compatibility Matrix

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp174059

This link has a section on Cisco IOS:

Cisco IOS Software

Refer to Cisco IOS Software compatibility information for Cisco Unified Communications Manager in the "Communications Infrastructure" section of the Cisco Unified Communications System Release Summary Matrix for IP Telephony at this URL:

http://www.cisco.com/en/US/docs/voice_ip_comm/uc_system/unified/communications/system/versions/IPTMtrix.html#wp1016708

See the lines for your appropriate function (SRST, ISR Voice DSP) and the desired CUCM version for the IOS versions that Cisco officially tests and lists as compatible. Note that Cisco doesn't go back and test all the older versions but many work (I have numerous gateways running 12.4(24)T4 with CUCM 8.5(1)SU1 with no issues for our usage - MGCP T1, MGCP FXO, H323 FXO, Transcoding, Conferencing).

5 REPLIES 5
Beginner

VGW IOS Compatibility with CUCM 8.5

Yes, I have a customer that is running version  c2800nm-adventerprisek9-mz.124-22.T.bin.  How do I find out if this is compatible with Version 8.5?

Thanks,

Charisse

Beginner

VGW IOS Compatibility with CUCM 8.5

Cisco Unified Communications Manager Software Compatibility Matrix

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp174059

This link has a section on Cisco IOS:

Cisco IOS Software

Refer to Cisco IOS Software compatibility information for Cisco Unified Communications Manager in the "Communications Infrastructure" section of the Cisco Unified Communications System Release Summary Matrix for IP Telephony at this URL:

http://www.cisco.com/en/US/docs/voice_ip_comm/uc_system/unified/communications/system/versions/IPTMtrix.html#wp1016708

See the lines for your appropriate function (SRST, ISR Voice DSP) and the desired CUCM version for the IOS versions that Cisco officially tests and lists as compatible. Note that Cisco doesn't go back and test all the older versions but many work (I have numerous gateways running 12.4(24)T4 with CUCM 8.5(1)SU1 with no issues for our usage - MGCP T1, MGCP FXO, H323 FXO, Transcoding, Conferencing).

VIP Advisor

VGW IOS Compatibility with CUCM 8.5

Yeah but the issue much from this other thread is https://communities.cisco.com/message/72871#72871

Cisco does a very poor job of going back and showing in one place minimum version is needed to support CUCM from IOS perspective. For example I am sure one could also have 12.4(20) or 12.4(15). However some IOS releases need CF/DRAM upgrades and I might want to stay back at an older version to save some costs. For H323 usually no such issues but with MGCP one needs to then look here at this link below

http://www.cisco.com/en/US/prod/collateral/routers/ps259/product_data_sheet0900aecd8057f2e0.pdf

The point is it is very fragmented and not consolidated well

Srini

Enthusiast

Re: VGW IOS Compatibility with CUCM 8.5

Hi

I'm planing to upgrade CUCM 9.1(2)SU3, but recommended IOS version not available in the Cisco document, how can I find that ?

Regds

$

Contributor

VGW IOS Compatibility with CUCM 8.5

Thanks for the help/information.

I looked everywhere for the correct information and I dont know why I could not find it.  When I finally did (15.1(3)T as I am running SRST) it stopped processing calls.

I put the IOS back to the version I was running before the upgrade (12.4(4)XC6) and calls are processing again.  I guess this was never meant to be the simple IOS upgrade I had planned :-)

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards