cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1030
Views
20
Helpful
11
Replies

Viewmail 9.0 Enterprise Deployment - Almost Silent - One Prompt Left

Hello -

Is it possible to deploy Cisco viewmail so that it does not ask users to confirm their phone number when they first start outlook up? I have all the fields pre-populated including that one, like server name and type which the user does not get prompted for.

But when they open outlook for the first time, the Phone Number field is populated correctly with their extension but they still have to hit next to confirm, and next once again to complete the initialize cisco viewmail screen. Which is kind of unnecessary since the field is already filled in properly.

Is it possible to bypass the phone number step? Assuming the field is pre-populated correctly.

Thank you,

Tony

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Beginner

Sorry guys I haven't been

Sorry guys I haven't been checking this forum. Attached is my script. you have to remane the to .vbs you need to change two entries:

1- Unity connection FQDN line 74  and 75 to your Unity connection server.

2- Active directory domain, line 111

Good luck

View solution in original post

11 REPLIES 11
Highlighted

Viewmail 9.0 Enterprise Deployment - Almost Silent - One Prompt

Tony,

Did you ever find a solution to this?   We are trying to do the same thing.

Thanks,

Glenn

Highlighted

Viewmail 9.0 Enterprise Deployment - Almost Silent - One Prompt

Glenn,

Unforunately, I was not able to find a solution. In the end we opted NOT to deploy viewmail at all since it can't be done without any intialize prompts. It would've generated too many calls.

We listen to voice messages with quicktime or iTunes and we don't forward voice messages.

Good luck and let us know if you find a solution.

Tony

Highlighted
Beginner

Hi Tony,There is a way to

Hi Tony,

There is a way to silence the configuration wizard, you can do that with a logon script that runs after VMO is installed.

Every time VMO starts it checks HasRun registry value under : HKEY_CURRENT_USER\Software\Cisco Systems\ViewMail for Outlook\Profiles\Outlook\Wizard  to see if it needs to run the config wizard or not. value of 1 means it don't start the wizard. I created a logon script that sets the value to 1, when the users opens his outlook VMO checks the value and will not start the Wizard. You can even fully automate VMO profile creation and configure how voicemessages wil be played via phone or PC.

Let me know if you need more help. I'll be happy to share my script with you.

Aomar.

Highlighted
Advocate

Will you be able to share

Will you be able to share your script please? I am looking to create the profile and set the playback to be phone. 

Please rate useful posts.
Highlighted
Beginner

Hi Aomar, I am also trying to

Hi Aomar, 

I am also trying to deploy VMO at the moment, but getting stuck with the script. Can you help?

Thanks

Oliver

Highlighted
Beginner

Sorry guys I haven't been

Sorry guys I haven't been checking this forum. Attached is my script. you have to remane the to .vbs you need to change two entries:

1- Unity connection FQDN line 74  and 75 to your Unity connection server.

2- Active directory domain, line 111

Good luck

View solution in original post

Highlighted
Beginner

Hi Aomar,

Hi Aomar,

Thanks for the script, Ill do some testing.

Cheers

Oliver

Highlighted
Beginner

Hi Oliver,

Hi Oliver,

How did it go with the script?

Aomar.

Highlighted
Beginner

Hi Aomar,

Hi Aomar,

Thanks for the follow-up. 

The script worked perfectly. I had to change sEmail=oUser.mail to mailNickName as out exchange is set up a little different. 

Many Thanks

Oliver

Highlighted
Beginner

I'm glad to hear that. Aomar.

I'm glad to hear that.

Aomar.

Highlighted
Beginner

Hi Aomar, I am also trying to

Hi Aomar, 

I am also trying to deploy VMO at the moment, but getting stuck with the script. Can you help?

Thanks

Oliver

CreatePlease to create content