cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
6045
Views
0
Helpful
8
Replies
Highlighted
Beginner

Viewmail can not find Outlook 2013?

I downloaded Viewmail 9.0 but failed installing, after I upgraded my outlook from 2010 to 2013, it shows "no supported version of MIcrosoft Outlook was found"

8 REPLIES 8
Highlighted

Hi

Outlook 2013 isn't on the compatibility list in the release notes:

http://www.cisco.com/en/US/docs/voice_ip_comm/connection/vmo/release/notes/901cucvmorn.html#wp292861

Regards

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
Highlighted
Hall of Fame Cisco Employee

And the message is completely right

Compatibility Matrix: Cisco Unity Connection and the Software on User Workstations

http://www.cisco.com/en/US/docs/voice_ip_comm/connection/compatibility/matrix/cucclientmtx.html

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate
Highlighted

Any news on ETA for an Outlook 2013 compatible version of VMO for use with Unity Connect 8.6.2?

TIA

David

Highlighted
Beginner

I just installed 9.0.2.1 on Win7 with Outlook 2013 and it is working fine so far.

Highlighted

I'm getting this error message with OL 2013 and 9.0.2.1 on a brand new Windows 7 machine.  Would anyone have any suggestions to try?

Highlighted

Hello Lincoln,

I see everyone has covered pretty much the root cause. My suggestion is to try on 32 bit rather than 64 bit platform if that is the case and check if you get the same behaviour, which would be likely.

Regards,

-D     a    v   i  d

Highlighted

Did anyone get this working on Win 8.1 x64 and Office 2013? I get an error saying that Outlook can't be installed automatically and must be installed manually. I un-installed Office 2013 that was originally installed as click and run. I re-installed from DVD but VMO install still fails with the mentioned error. the compatibility matrix shows that both office 2013 and Win 8 x64 is supported.

Highlighted

I just installed on Win 8.1 (64) with Office 2013.  At first I received the same message that you did.  I was installing the x64 version, but then I remembered that I had changed from x64 Office to x32 office so that the CUCM bulk load bat would work.  Installing the x32 version of viewmail matching my Office/Outlook version worked.