cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
441
Views
5
Helpful
2
Replies
Highlighted
Beginner
Beginner

VoiceMail message lenght

Currently running CUC 10.5 with a mailbox store of 17GB, I do have the 90% warning.

What I'm noticing is that even though the "maximum message length" is set to 300 seconds, new messages are only allowing 64 seconds.

I've changed the mailbox store to 19GB and this allowed me to be under the 90% warning, I tested again and I'm still only allowed to leave a message of 64 seconds in length. I've checked CoS and User Templates to ensure I'm not contradicting any settings. What else could be causing this issue?

 

Thanks for the help.

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Re: VoiceMail message lenght

So, who or what are you leaving a message for when testing and are you an identified user or an outside caller?

There are 3 places to check for message length that I know of.

 

1. In the Advanced settings under: Advanced | Telephony | Maximum Recording Time in Milliseconds.  This defaults to 1200000 ms (20 minutes) and is global - it should over ride any other settings (although I haven't tested this in some time).

 

2. If you're leaving a message for a user or call handler as an outside caller (unidentified caller) - on the target user or call handler on the Message Settings page the Maximum message length (defaults to 300 seconds).

 

3. If you're leaving a message as a logged in (identified) user, the COS you are assigned to dictates your recording length, the Message Length value defaults to 300 seconds.  

 

 

View solution in original post

2 REPLIES 2
Highlighted
Cisco Employee

Re: VoiceMail message lenght

So, who or what are you leaving a message for when testing and are you an identified user or an outside caller?

There are 3 places to check for message length that I know of.

 

1. In the Advanced settings under: Advanced | Telephony | Maximum Recording Time in Milliseconds.  This defaults to 1200000 ms (20 minutes) and is global - it should over ride any other settings (although I haven't tested this in some time).

 

2. If you're leaving a message for a user or call handler as an outside caller (unidentified caller) - on the target user or call handler on the Message Settings page the Maximum message length (defaults to 300 seconds).

 

3. If you're leaving a message as a logged in (identified) user, the COS you are assigned to dictates your recording length, the Message Length value defaults to 300 seconds.  

 

 

View solution in original post

Highlighted
Beginner
Beginner

Re: VoiceMail message lenght

Sorry  for the late reply. After I read your reply I followed the suggestion #1. That setting had been changed.

 

Thanks.

CreatePlease to create content
Content for Community-Ad
Future of Work Virtual Summit Day 5

Cisco COVID-19 Survey