cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
63
Views
0
Helpful
1
Replies
junior.beatty
Beginner

VoIP Upgrade to 10.5

We are in the process of planning our upgrade from CallManager 8.5 to 10.5 and we have some questions.  We will also be upgrading Unity, Presence, Attendant Console, Contact Center, and Emergency Responder.  The question concerns Emergency Responder.  Per docs on Cisco website, it is recommended to upgrade Emergency Responder prior to CallManager.  We are taking our VoIP infrastructure to Cisco UCS and we are discussing the best way to do this.  We pretty much have CallManager figured out, but with Emergency Responder we are looking to do a P-to-V of the physical MCS box to ESXi on UCS.  Once we P-to-V the Emergency Responder we plan on upgrading to the latest version which should be 10.5 or 10.0 at the minimum.  Is Emergency Responder 10.5 or 10.0 compatible with CallManager 8.5.  I don't believe it will be, but the reason is we would like to upgrade Emergency Responder prior to upgrading CallManager.  Would like to hear what other members of the forum have done when upgrading Emergency Responder.

1 REPLY 1
Jaime Valencia
Hall of Fame Cisco Employee

The RNs for CER cover compatibility with CUCM, you can find them on CCO.

HTH

java

if this helps, please rate
Content for Community-Ad

Spotlight Awards 2021