cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
1742
Views
0
Helpful
3
Replies
tequinn28
Beginner

Will CRA version 3.5(3) still work if I upgrade my CM from 4.0 to CUCM7.1?

Will CRA version 3.5(3) still work if I upgrade my CM from 4.0 to CUCM7.1?

3 REPLIES 3
Live2 Bicycle
Participant

Absolutly Posativily not.  I tried this in the lab when I was upgrading from callmanger 4.1 to 7.1.

What release do I have to get CRA to in order for it to work with CUCM7.1 then?

Terry Quinn

Coghlin Network Services

508-793-0331

You will have to get to 4.05 then you can make the leap to 7.x.  Most definitely use the utility that backs up your 4.05 data and lets your restore it to a 7.x system.  It worked wonderfully.

I had issues with licensing.  I could not use an upgrade license from the software I ordered.  I had to use a net new license.

I then had to call tac licensing dept and have them give me another license file that upgraded all my ports and HA license.

Content for Community-Ad

Spotlight Awards 2021