cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
662
Views
0
Helpful
0
Replies
Highlighted
Enthusiast

XCP Authentication Service keep stopping

Hi Everyone,

I have the following symptoms:

A subscriber server of 2 nodes cluster, had a network issue and became unreachable. After that, I performed the recovery option from the Cucm (Presence Redundancy Group) and both servers became normal. 

Then the XCP Authentication Service keeps failed and needs to restart every time.   

I found this bug, but the condition is not matching exactly what I have, so I am not sure if I am hitting this bug or not:

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvg28638

 

Logs from RTMT are available for the XCP authentication server if needed. from the logs I can see some users with multiple user ID, here is below some errors from the RTMT logs:

11:41:55.461 | error| SXComponent::_getUserLocation(): Query returned more than one entry for JID: [userID@domain.com].
11:41:55.461 | error| SXComponent::_getUserLocation(): Possibility of users with duplicate userid's/imaddresses existing within the system.
11:41:55.461 | error| SXComponent::_getUserLocation(): Also a possibility of one user having an imaddress format of <userid>@domain.com where <userid> is the userid of another user
11:41:55.461 | error| SXComponent::_getUserLocation(): Checking the user IMAddress matches with the incoming JID

1:48:21.895 |00000000| error| ThreadPool.cpp:383 Internal error: Uncaught exception in ThreadPool What: Error fetching data from datasource: [Informix][Informix ODBC Driver][Informix]A subquery has returned not exactly one row.

 

Appreciate your input!

 

Thanks 

 

0 REPLIES 0
Content for Community-Ad