cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

Download the UCS Platform Emulator 2.1(3aPE1)

30723
Views
2
Helpful
6
Comments
Cisco Employee

UCS Platform Emulator 2.1(3a) has been released onto Cisco Developer Network (CDN) today.

It updates the Cisco UCS SmartPlay Bundles provided in the Hardware configuration, and adds support for Intel Ivy Bridge Processors to be configured on the servers in UCSPE.

UCS Platform Emulator 2.1(3a) OVA / ZIP files, User Guide, and Release Notes can be downloaded here:

http://communities.cisco.com/ucspe

6 Comments
Beginner

sorry but i just dont know why i cant download that UCS Platform Emulator 2.1.3aPE1.ova  or any previous releases, i have a cisco.com account but i still cant download it, thats frustrating

Cisco Employee

You can still download it.  There are two links, one for a ZIP, and one for an OVA.ZIP.  When we upload the OVA, Jive (the platform communities is built on) auto-zips most files.  We are working to fix this, and have OVA's not zipped on upload.    

Cisco Employee

FYI.  We just uploaded UCSPE 2.2(1bPE1) here if you wanted to get the latest version --> http://communities.cisco.com/ucspe

Beginner

I ran into an issue with the VM stalling at "SELinux: Disabled at runtime" on boot. I tried booting both in VMWare Player 6.0.2 build-1744117 and on an ESXi 5.1 host.  After reading the Emulator User Guide I expected a log in prompt, but can't get the VM to respond. Anyone have any suggestions? For now I'm going to re-download, re-import, and try again.

Beginner

For anyone running into this, be more patient. As I submitted the above question the log in prompt appeared.  Even though it looked like it was frozen it was not.

Cisco Employee

The issue is a bug we fixed with later releases.  We had the console output being redirected to a serial console.   It will start, and if you want to watch it boot, add a serial console to the VM on this version to be able to watch the console output.     

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here
This widget could not be displayed.