cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1958
Views
25
Helpful
3
Replies

CIMC stop responding C2X0 M4 with 4.1(2f)

Edvard Franke
Level 1
Level 1

Hi everyone,


we upgraded the CIMC to the new recommended Version 4.1(2f) from 4.0(2h) and after a few weeks the CIMC stop responding, the esxi and VMs are still running fine. No PING, SSH, SNMP ,HTTP or anything... Its just went dark...

Only solution is to reset it with disconnecting them from the power.

Its affecting C240 M4 and C220 M4 Servers and we have now so far 3 Servers that shown this issue, which is sadly reproducible.

Has someone the same issue?

Is there a Bug ID or a solution?

 

Cheers

Ed

1 Accepted Solution

Accepted Solutions

amobrown
Cisco Employee
Cisco Employee

Hi Ed,

 

Without reviewing the logs it's premature to state definitively, but sounds similar to this recently filed defect https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvz33909

 

(The defect implies BE7k appliance, but may be more general)

 

I'd recommend opening a case with TAC for this so we can analyze those logs and provide detail back to the development team investigating this.

 

In that TAC case, it would be good to know a few things from your end.

1) How long is the CIMC online before it goes into that state?

2) Does the same CIMC see this behavior multiple times?

 

Right now, power-cycle seems to be the recovery mechanism which brings the CIMC online.  

You can attempt to roll back the CIMC firmware as well.

 

 

 

View solution in original post

3 Replies 3

amobrown
Cisco Employee
Cisco Employee

Hi Ed,

 

Without reviewing the logs it's premature to state definitively, but sounds similar to this recently filed defect https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvz33909

 

(The defect implies BE7k appliance, but may be more general)

 

I'd recommend opening a case with TAC for this so we can analyze those logs and provide detail back to the development team investigating this.

 

In that TAC case, it would be good to know a few things from your end.

1) How long is the CIMC online before it goes into that state?

2) Does the same CIMC see this behavior multiple times?

 

Right now, power-cycle seems to be the recovery mechanism which brings the CIMC online.  

You can attempt to roll back the CIMC firmware as well.

 

 

 

Hi amobrown,
thank you for the link!!!

and after search again, i found 2 bugs thats maybe our Problem.

yes one Server is an BE7k C240 M4. And the other Bugs is related to BE7k to C220 M4... which should are 

 

first finding by amobrown

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvz33909

another found bug

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvz24748

 

sad no fix release

 

Cheers
Ed

Edvard Franke
Level 1
Level 1

There is a fix version 4.1(2g)

Review Cisco Networking for a $25 gift card