cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
399
Views
15
Helpful
5
Replies

Failed in 'Configuring CIMC server' when Deply Hyperflex

teal.cheng
Beginner
Beginner

Hi all,

I'm looking for some assistance, I'm deploying a new Hyperflex edge cluster for a Lab environment which is completely cut off from all normal domain services.

I'm running the deployment from the appliance, however the validations are failing as Failed in Task: 'Failed to Configure Server Profile Association.' with Error: 'Unknown error occurred.'

tealcheng_0-1666945621826.jpeg

 

 

Any suggestions would be appreciated

Thanks

Teal
1 Accepted Solution

Accepted Solutions

teal.cheng
Beginner
Beginner

Thank @Kirk J , @smailmilak and @Kirk J 

This problem caused by my networking adapter.
I can ping CIMC from installer, but can't deploy the config to CIMC.

The log file (/var/log/springpath/stDeploy.log) is useful.

I use another NB to solve this issue.

Thanks all.

View solution in original post

5 Replies 5

RedNectar
Advisor
Advisor

Hi @teal.cheng ,

I'm deploying a new Hyperflex edge cluster for a Lab environment which is completely cut off from all normal domain services.

When deploying HX Edge, you must choose "Edge Cluster"

RedNectar_0-1666041237865.png

 

I'm running the deployment from the appliance, however the validations are failing as Failed in Task: 'Failed to Configure Server Profile Association.' with Error: 'Unknown error occurred.'

This is because it is trying to assign Server Profiles - this to me indicates you didn't choose the Edge option when running the installer. (Forgive me if I'm wrong - I have no way to test at the moment)

image.png

RedNectar aka Chris Welsh.
Forum Tips: 1. Paste images inline - don't attach. 2. Always mark helpful and correct answers, it helps others find what they need.

Hi @RedNectar,


When deploying HX Edge, you must choose "Edge Cluster"

I was choose "Edge Cluster" to deploying HX Edge, but got this issue.

 I guess is networking issue, and I'm still trying to find out the cause.

smailmilak
Enthusiast
Enthusiast

Do ping from the Installer VM to CIMC.

Second option is to use Intersight as the installer. Enable the device connector (CIMC) on all HX Edge server. Claim the HX Nodes on Intersight and run the Deployment.

Make sure that everything cabled and prepared. There is a great guide for that on Cisco.

Kirk J
Cisco Employee
Cisco Employee

SSH into your installer, and look at the /var/log/springpath/stDeploy.log

Those are not necessarily user friendly logs and normally used by TAC, but you might get some hints as to specific tasks that are failing, and missing dependencies in your environment that are the cause.

 

Kirk...

teal.cheng
Beginner
Beginner

Thank @Kirk J , @smailmilak and @Kirk J 

This problem caused by my networking adapter.
I can ping CIMC from installer, but can't deploy the config to CIMC.

The log file (/var/log/springpath/stDeploy.log) is useful.

I use another NB to solve this issue.

Thanks all.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers