cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3644
Views
0
Helpful
3
Replies

Netapp FAS 3210 WWN not detected on Nexus 5k!!

mudittewari
Beginner
Beginner

Setup -

We have a NetApp SAN FAS 3210 controller with 10 G fcoe ( UTA - unified target adaters) ports available ( in addition to the FC ports which we are not using ). When these 10 G fcoe UTA are connected to the Nexus 5k ( 5548) over twinax cable , the WWN address of the SAN is not showing in the "sh flogin database" of nexus .

Things we have done so far -

1. Appropriate VSAN / VLAN / Zoning /vFC and feature enabling on Nexus 5 k has been done .

2. The license have been installed .

3. Twinax cables have relaced .

4. The Netapp controller part has also been checked and following output is being shown in the  "CNA Show" and  " fcp show adapter " output :

!!


fas3210c1*>
fas3210c1*>
fas3210c1*> cna show
Slot:             2
Description:      Dual-channel, QLogic CNA 8112(8152) rev. 2
FC Adapter Name:  2a
MPI Firmware Rev: 1.38.0
PHY Firmware Rev: 1.7.0
FC Firmware Rev:  5.3.4
FC Port ID:       0x000000
FC VLAN ID:       0
FC Nodename:      50:0a:09:80:8d:ce:46:9d (500a09808dce469d)
FC Portname:      50:0a:09:81:9d:ce:46:9d (500a09819dce469d)
FC Status:        LINK NOT CONNECTED
Link Speed:       10 GBit
Link Status:      LINK UP

Slot:             2
Description:      Dual-channel, QLogic CNA 8112(8152) rev. 2
FC Adapter Name:  2b
MPI Firmware Rev: 1.38.0
PHY Firmware Rev: 1.7.0
FC Firmware Rev:  5.3.4
FC Port ID:       0x000000
FC VLAN ID:       0
FC Nodename:      50:0a:09:80:8d:ce:46:9d (500a09808dce469d)
FC Portname:      50:0a:09:82:9d:ce:46:9d (500a09829dce469d)
FC Status:        LINK NOT CONNECTED
Link Speed:       10 GBit
Link Status:      LINK UP

!!!

!!!

fas3210c1*> fcp show adapters
Slot:                    2a
Description:             Fibre Channel Target Adapter 2a (Dual-channel, QLogic CNA 8112 (8152) rev. 2)
Adapter Type:            Local
Status:                  LINK NOT CONNECTED
FC Nodename:             50:0a:09:80:8d:ce:46:9d (500a09808dce469d)
FC Portname:             50:0a:09:81:9d:ce:46:9d (500a09819dce469d)
Standby:                 No

Slot:                    2b
Description:             Fibre Channel Target Adapter 2b (Dual-channel, QLogic CNA 8112 (8152) rev. 2)
Adapter Type:            Local
Status:                  LINK NOT CONNECTED
FC Nodename:             50:0a:09:80:8d:ce:46:9d (500a09808dce469d)
FC Portname:             50:0a:09:82:9d:ce:46:9d (500a09829dce469d)
Standby:                 No

Slot:                    0c
Description:             Fibre Channel Target Adapter 0c (Dual-channel, QLogic 2432 (2462) rev. 2)
Adapter Type:            Local
Status:                  LINK NOT CONNECTED
FC Nodename:             50:0a:09:80:8d:ce:46:9d (500a09808dce469d)
FC Portname:             50:0a:09:83:9d:ce:46:9d (500a09839dce469d)
Standby:                 No

Slot:                    0d
Description:             Fibre Channel Target Adapter 0d (Dual-channel, QLogic 2432 (2462) rev. 2)
Adapter Type:            Local
Status:                  LINK NOT CONNECTED
FC Nodename:             50:0a:09:80:8d:ce:46:9d (500a09808dce469d)
FC Portname:             50:0a:09:84:9d:ce:46:9d (500a09849dce469d)
Standby:                 No
fas3210c1*>
fas3210c1*>
fas3210c1*>
fas3210c1*>
!!!!

3 Replies 3

Radek Kubka
Beginner
Beginner

Hi,

Did you manage to sort this out yet?

If not:

Isn't it zoning issue though? (FC Status:        LINK NOT CONNECTED)

Other than that - what's the N5k port set to?

Also I've heard that FC ports on N5548UP have to be allocated contiguously (e.g. 1, 2, 3, 4, but not 1, 2, 3, 5) - this however doesn't apply to FCoE (?).

Regards,
Radek

daniel.garcia
Beginner
Beginner

Any luck on resolving this issue? I'm experiencing the same issue on my N6240 (FAS3240) connecting to a Nexus5548. IBM is telling me that I may be facing Bug ID #441686 (http://now.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=441686). Other than the FCP Reset, none of the work around have worked. The FC adapters continue to show LINK NOT CONNECTED, the counters on the VFC do not change from 0, and I do not see the adapter FLOGI to the fabric.

-danny

TAC just resolved my issue. The service polocies below were not configured on the 5548. If you

are using a 5010/5020, these configurations are there by default. As soon as the service policies were added, the VFC WWPN's for my storage showed up.

service-policy type qos input fcoe-default-in-policy

service-policy type queuing input fcoe-default-in-policy

service-policy type queuing output fcoe-default-out-policy

service-policy type network-qos fcoe-default-nq-policy

Reference link (look towards middle of the page):

http://www.cisco.com/en/US/docs/switches/datacenter/nexus5000/sw/troubleshooting/guide/n5K_ts_fcoe.html#wp1036393

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers