cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

2155
Views
0
Helpful
5
Replies
fuhdan
Beginner

Access CIMC on C210 with IExplorer 10

Hi all

I have several UCS C210 Server with a configured CIMC Interface. When I access the Servers from a local jumphost, everthing works fine.

If I access the server from my terminal Server, I don't get the login form. Just the site with the release infos.

The difference is, the from the terminal server I access the Interface trough a firewall (port 20, 443 and 2068 are open) with IExplorer 10 and  NAT.

Is there a limitation on the browser or on the NAT? Or do I have to open some more ports on the firewall?

Thanks for your help

Best Regards, Daniel

1 ACCEPTED SOLUTION

Accepted Solutions
padramas
Cisco Employee

Hello Daniel,

Can you please share screen shot of the web page when you try to access CIMC from terminal server ?

Does the system / browser have adobe flash plugin installed and working ?

Padma

View solution in original post

5 REPLIES 5
padramas
Cisco Employee

Hello Daniel,

Can you please share screen shot of the web page when you try to access CIMC from terminal server ?

Does the system / browser have adobe flash plugin installed and working ?

Padma

View solution in original post

Thanks Padma. The flashplayer was missing.

Without flash installed, the screen looks like this:

just install flash and you can login:

Thanks and have a nice weekend.

Cheers Daniel

But I have a further problem now.

I type in the user and password, but the browser does not go ahead. I just get the login again, without any error. After several time, i get the message:

The maximum number of user sessions has been reached.

With IExplorer 9 and FireFox I have no problem. This occures just with IExplorer 10 ...

Java and flash is enabled. I added the site to the trustet sites. Any recomendation, how to figure out, why its not working?

Cheers Daniel

Does CIMC web page works with Chrome or Firefox on Windows 2012 / 8 system ?

Yes with FireFox it works fine. Same TS as the IExplorer is installed.

Content for Community-Ad