cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Field Notice 70545
8638
Views
0
Helpful
6
Replies
SrikanthV
Beginner

Authentication error on UCS Manager

error: Login error: Authentication failed, we have configured ldap. the same configuration work on ucs central. UCS central 2.0(1d) and UCS manager 3.2(2f)

1 ACCEPTED SOLUTION

Accepted Solutions

You likely made changes to the provider while it was in use, that is why your FSM is stuck at that point.

 

Please revert all authentication back to local (Native/Default Authentication), make your change, ensure FSM is 100%, then change authentication back to LDAP.

 

Screen Shot 2018-05-24 at 7.30.20 AM.png

 

 

View solution in original post

6 REPLIES 6
Wes Austin
Cisco Employee

Do you have any more information? Thats a fairly generic error indicating wrong username/password.

 

You can use this to troubleshoot LDAP further:

 

https://www.cisco.com/c/en/us/support/docs/servers-unified-computing/ucs-infrastructure-ucs-manager-software/200092-UCSM-LDAP-Troubleshooting-guide.html

 

We added the domain to domain group "root" in UCS Central. The root domain group was not configured for LDAP when we added the domain, but we added the LDAP configuration on the root domain group. The LDAP setting is similar to the UCS central settings which is working fine. If we access UCS manager via UCS central we are able to login since it is authenticating is using the UCS central credentials. But when we try to login directly to UCS manager we get this error.

itm.i11.team
Beginner

I also encounter this error from time to time. You might also try to delete your ucs cookies in the browser or try to open UCSM in a private browser window.

 

Do you have a local account to test the login? If you are able to login your ldap connection possibly does not work.

 

we see below error in FSM in LDAP settings.

external aaa server configuration to primary(FSM-STAGE:sam:dme:AaaEpUpdateEp:SetEpLocal)

You likely made changes to the provider while it was in use, that is why your FSM is stuck at that point.

 

Please revert all authentication back to local (Native/Default Authentication), make your change, ensure FSM is 100%, then change authentication back to LDAP.

 

Screen Shot 2018-05-24 at 7.30.20 AM.png

 

 

Also provider name should be in CAPS

e.g MYDOMAIN.xx.xx.com

This resolved my issue. Thanks

Create
Recognize Your Peers
Content for Community-Ad