cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
AMA event- Migrating Existing Networks to Cisco ACI
1403
Views
15
Helpful
6
Replies
Highlighted
Beginner

B-200 M1 with vSphere 5.1

Hello,

I've seen (both from cisco.com and from vmware.com) there's no support for vSphere 5.1 in blades B-200 M1...and I wonder whether that info is accurate...as I would find it unacceptable from the point of view of customers with B-200M1 implemented...

Thanks a lot,

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: B-200 M1 with vSphere 5.1

The B200 M1, B230 M1 and B440 M1 have since been added to the compatibility matrix for UCSM 2.0(5) & vSphere 5.1.   The RPQ process will no longer be necessary.

We do listen and respond to customer concerns Dani, and we appreciate the feedback!

Regards,

Robert

View solution in original post

6 REPLIES 6
Cisco Employee

B-200 M1 with vSphere 5.1

Dani,

The docs are correct.  B200 M1's are not supported with vSphere 5.1.  It may work, but will not be supported by VMware or TAC.

Regards,

Robert

Beginner

B-200 M1 with vSphere 5.1

Robert, what's the explanation for that?? I've seen both IBM and HP (G6 generation) support vSphere 5.1 in their old Xeon 5500 platforms...I don't know how to tell my customers that their 2.5 year-old blade is not valid for newest VMware...

Cisco Employee

B-200 M1 with vSphere 5.1

There's a RPQ process to qualify support version on a need by need basis for versions that roll off the support list.  The B200 M1 was announced EOL in Oct, 2010.

Let me look into this further and get back to you.

Regards,

Robert

Beginner

B-200 M1 with vSphere 5.1

Robert,

Do you have any news on this?

By the way, you mentioned an RPQ process....do you mean an RPQ from VMware or an RPQ from CISCO?

Thanks,

Cisco Employee

B-200 M1 with vSphere 5.1

So far, the BU's stance is it is unsupported at this point.  The RPQ process would be from Cisco. 

If anything changes I'll update this thread.

Robert

Cisco Employee

Re: B-200 M1 with vSphere 5.1

The B200 M1, B230 M1 and B440 M1 have since been added to the compatibility matrix for UCSM 2.0(5) & vSphere 5.1.   The RPQ process will no longer be necessary.

We do listen and respond to customer concerns Dani, and we appreciate the feedback!

Regards,

Robert

View solution in original post

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards