cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

4150
Views
0
Helpful
14
Replies
Highlighted
Beginner

B200 M3 - esxi 5.0 slow boot

I have several B200 m3's booting esx 5.0 off local drives. It takes around 45 minutes to boot each.

Most of the wait time is loading esxi modules. Such as the one below it sits at for about 10 minutes.

"hbr_filter loaded successfully"

"running usbarbitrator start"

Everyone's tags (7)
14 REPLIES 14
Highlighted
Cisco Employee

B200 M3 - esxi 5.0 slow boot

Version of UCSM?

Is all Firmware on the B200 M3 blades including BIOS, CIMC, and adaptor/controller FW at the same version?

What RAID configuration are you using on the local drivers (RAID0 / RAID1) ?

Robert

Highlighted
Beginner

B200 M3 - esxi 5.0 slow boot

Hello

UCSM 2.0 (3c)

Local disk policy is raid 1

When I look at installed fw on one of the blades, the vic 1240 and cimc are at 2.0 (3c) The bios is B200M3.2.0.3.0.05

Thanks

Highlighted
Cisco Employee

B200 M3 - esxi 5.0 slow boot

The boot sequence pausing at that process is usually a storage related issue.

Though its a local boot, are there shared (SAN) VMFS mapped to this host?  You might want to have a look at the VMKernel logs and see if in fact ESX is griping about storage connectivity.

Robert

Highlighted
Beginner

B200 M3 - esxi 5.0 slow boot

Looks like this is the culprit !

http://kb.vmware.com/kb/1016106

Highlighted
Cisco Employee

B200 M3 - esxi 5.0 slow boot

Yep that was the KB article I was considering - just wanted to confirm you were using remote storage.  The local boot detail had me second guessing at first.

Glad you've found the issue.  Let us know if the fix (patch) resolves your issue.

Regards,

Robert

Highlighted
Beginner

Re: B200 M3 - esxi 5.0 slow boot

Check CSCub71579.

Cisco recomends to upgrade to 2.0(4a) or 2.1(1a) to solve this.

Highlighted
Beginner

Re: B200 M3 - esxi 5.0 slow boot

I have upgraded to 2.0(5a) and still have this issue!

Hope Cisco fix this, so the server boots faster than 45 minutes.

Is it someone else that stil have this issue after upgraded?

I boot from SAN at this moment.

Highlighted
Cisco Employee

Re: B200 M3 - esxi 5.0 slow boot

Stig,

The fix from our side was patched into 2.0(4a), 2.0(5b) or 2.1(1a).   Please upgrade to one of the patched versions.  Each major version train is patched independently.

Regards,

Robert

Highlighted
Beginner

Re: B200 M3 - esxi 5.0 slow boot

Thanks for your answer, Robert!

I can't find 2.0(5b) at cisco.com. The newest 2.0 version I find is 2.0(5a), and that's the one I have.

I have been adviced not to upgrade to version 2.1(x), but if I will to that, I assume that 2.1(1e) also includes this fix? Or do I need 2.1(1a)?

But I rather want to find 2.0(5b), if that is possible?

Regards

Stig

Highlighted
Cisco Employee

Re: B200 M3 - esxi 5.0 slow boot

2.0(5b) is probably not far off.  If you were to upgrade to 2.1.x the latest version would be the one I'd recommend. Minor upgrade such as 2.1(1a) vs. 2.1(1e) usually only include bug fixes and not new features.  I understand your concern with upgrade to a major version.  Let me find out the ETA for 2.0(5b) so you can make a decision which course of upgrade is best for you.

Regards,

Robert

Highlighted
Beginner

Re: B200 M3 - esxi 5.0 slow boot

Thanks Robert

Let me know when 2.0(5b) is out, when you know!

Regards

Stig

Highlighted
Cisco Employee

Re: B200 M3 - esxi 5.0 slow boot

Stig,

We're targeting May 15 for the 2.0(5b) patch release.

Regards,

Robert

Highlighted
Beginner

Re: B200 M3 - esxi 5.0 slow boot

Thanks a lot, Robert

Highlighted
Cisco Employee

Re: B200 M3 - esxi 5.0 slow boot

Content for Community-Ad

Cisco Community May 2020 Spotlight Award Winners