cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
976
Views
0
Helpful
3
Replies
Highlighted
Beginner

C200 M2 forgets SW RAID Setting

Hello Folks,

I'm using the SW Raid feature of an C200 M2 Server. It works well, but if the server is disconnected from power for some hours it "forgets" the SW RAID Setting and boot order in the BIOS, defaults back to Enhanced mode. BIOS and CIMC Firmware are in actual SW state (updated with the

ucs-c200-huu-1.4.2.iso ) Is there any solution for this problem?

Thanks

Bernhard Dick

3 REPLIES 3
Highlighted
Cisco Employee

Hello Bernhard,

Can you provide us what additional RAID controller card do you have on the system and your desired boot order configuration ?

How long the server was disconnected from the power source ?

Is it reproducible every time ?

Does the system's configured boot order and Actual boot order match up ( CIMC > BIOS > Boot order ) ?

Did you upgrade the firmware for all components using Host Upgrade Utility ?

Padma

Highlighted

Hello Padma,

there is no additional controller card, I'm only using the integrated Software RAID, the boot configuration consists only of the Raid volume. And it matches the shown configuration within the CIMC.

I could reproduce it the last three times I had disconnected power for about 10 hours, last switch on after ~6 hours w/o power everything went fine. During the week the system sits in a production environment, I'll go and check if I can reproduce it again with >= 10 hours without power next weekend.

I did the update all selection in the Host Upgrade Utility.

Regards

Bernhard

Highlighted

Hello Bernhard,

We need logs to further investigate this issue.

Please open a TAC SR and upload CIMC show tech log bundle along with approx date / time of the last power cycle event where system lost it's configuration.

Padma

Content for Community-Ad
This widget could not be displayed.