cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
923
Views
0
Helpful
3
Replies
Highlighted
Beginner

C210 M2 system freezes

Hello Guys & Girls,

I have bought the above server for one of my customers.

Together with the server i have ordered a LSI 9261-8i RAID card and 8 Seagate 500GB Hybrid SATA hard disks and 2 extra 4GB DIMMs.

I have installed everything and i have configured the LSI card in RAID 6. By the way i decided to use the automatic configuration with redundancy.

I have installed windows 2008 R2 standard edition and the system is extremely slow. What do i mean by that.

When i type or i try to move the mouse the system freezes for a few seconds. Then works again. Then freezes, works again, etc.

I have changed the configuration and i configured the LSI in RAID 60. Installed the operating system and same thing again.

I have tried every imaginable RAID configuration and same thing happens.

I sent everything back to CISCO except the hard disks and they told me that there was a problem with the LSI card and the server and they sent me a new one (It took them more than a month to send me a new server and a new LSI card).

As soon as i got them back i installed everything again including the operating system and same thing again.

My client gets really impatient and i dont know what else should i do in order to make the server usable.

I forgot to mention that i have tried to use non hybrid hard disks but same thing happens.

I hope to hear from you soon.

Best Regards,

George

P.S."I would like to thank you in advance."

Everyone's tags (4)
3 REPLIES 3
Enthusiast

C210 M2 system freezes

George,

Do you have an Intel 82576 adapter installed on this server?

If so the following post should help you:

https://supportforums.cisco.com/message/3147005#3147005

This is basially an issue with the order inbox driver which lead to high CPU utlization and then in turn slow server performance.

Hope this helps!

./Abhinav

Beginner

C210 M2 system freezes

Hello abbharga,

Thank you very much for your help.

The system now seems to work fine.

I have spent sooooooooooo many hours trying to figure out what was the problem.

It was the only thing that i didnt think about it.

Once again thank you for your help.

Best Regards

George

Beginner

C210 M2 system freezes

Wish I had seen this earlier.  Experienced same issue and lucked into solution when I happened to disable a second adapter.  Updating to latest drivers from Intel resolved the issue for me.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards